
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.thewetumpkaherald.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="news, eclectic, millbrook, wetumpka" />
<meta name="news_keywords" content="news, eclectic, millbrook, wetumpka" />
<meta name="description" content="A brief EF-0 tornado that touched down in Elmore County Friday afternoon is so far the only confirmed tornado to have occurred in Alabama during this past weekend's outbreak." />
<meta name="author" content="Siri Hedreen" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thewetumpkaherald.com/news/brief-ef-0-tornado-confirmed-in-elmore-county-friday/article_9056cecc-5c5b-11ec-b7f1-9b593b11d088.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/c/f9/cf9af6d0-5c5b-11ec-922a-b717ee2b6658/61b7bb832aaa9.image.jpg?crop=724%2C380%2C0%2C49&amp;resize=724%2C380&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="724" />
<meta property="og:image:height" content="380" />
<meta property="og:title" content="Brief EF-0 tornado confirmed in Elmore County Friday" />
<meta property="og:description" content="A brief EF-0 tornado that touched down in Elmore County Friday afternoon is so far the only confirmed tornado to have occurred in Alabama during this past weekend's outbreak." />
<meta property="og:site_name" content="The Wetumpka Herald" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="https://www.facebook.com/thewetumpkaherald/" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/c/f9/cf9af6d0-5c5b-11ec-922a-b717ee2b6658/61b7bb832aaa9.image.jpg?crop=724%2C380%2C0%2C49&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@wetumpkaherald" />
<meta name="twitter:image:alt" content="Brief Elmore County tornado" />
<meta property="tncms:ads" content="refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f8a85c0a4a6a87bd9b487bd6762cadcd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.61027f06cd4658b4c10ada7b6f93cdd2.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,800,600|PT+Serif|Josefin+Sans:700"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.4"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Siri Hedreen","presentation":null,"start_hour":"15","id":"9056cecc-5c5b-11ec-b7f1-9b593b11d088","app":"editorial","ga_page":"\/news\/article_9056cecc-5c5b-11ec-b7f1-9b593b11d088.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":374},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-38042854-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f7f607461e880929e17a0ecdc234e5df.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["news","eclectic","millbrook","wetumpka"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/thewetumpkaherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/thewetumpkaherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/thewetumpkaherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/thewetumpkaherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/thewetumpkaherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/thewetumpkaherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/thewetumpkaherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/thewetumpkaherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/thewetumpkaherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/roller.a0754f94a19e1c673ef2197831beaadc.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/thewetumpkaherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/thewetumpkaherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/thewetumpkaherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1613683/Wetumpka/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [300,100]]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-1070248'] = googletag.defineSlot(adUnit, [[320,50],[300,100],[728,90]], 'ad-1070248').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1070248'].setTargeting('pos', ['TPI-WH-leaderboard-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1613683/Wetumpka/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [300,100]]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-1070247'] = googletag.defineSlot(adUnit, [[320,50],[300,100],[728,90]], 'ad-1070247').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1070247'].setTargeting('pos', ['TPI-WH-leaderboard-two']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1613683/Wetumpka/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1070239'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1070239').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1070239'].setTargeting('pos', ['TPI-WH-rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1613683/Wetumpka/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1070242'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1070242').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1070242'].setTargeting('pos', ['TPI-WH-rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1613683/Wetumpka/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1070237'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1070237').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1070237'].setTargeting('pos', ['TPI-WH-rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1613683/Wetumpka/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1070249'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1070249').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1070249'].setTargeting('pos', ['TPI-WH-rectangle-six']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1613683/Wetumpka/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [300,100]]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-1070250'] = googletag.defineSlot(adUnit, [[320,50],[300,100],[728,90]], 'ad-1070250').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1070250'].setTargeting('pos', ['TPI-WH-leaderboard-eight']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1613683/Wetumpka/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [300,100]]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-1070241'] = googletag.defineSlot(adUnit, [[320,50],[300,100],[728,90]], 'ad-1070241').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1070241'].setTargeting('pos', ['TPI-WH-leaderboard-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Brief EF-0 tornado confirmed in Elmore County Friday | News | thewetumpkaherald.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #3577bd; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #004075; } .fixed-nav #main-navigation { background-color: #004075 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #004075; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #004075; } .asset .asset-body p, .asset #asset-content p { color: #444; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.search-redesign .top-breakout > .row { max-width: 1366px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #3577bd; }#site-header-container{ border-bottom: 3px solid #3577bd; }#site-footer-container{ border-top: 3px solid #3577bd; } .tnt-bg-accent { background-color: #3577bd; } a .tnt-caret-down { color: #3577bd; } .block-title .block-title-inner { border-color: #3577bd; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #3577bd; } .form-control:focus { border-bottom-color: #3577bd; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.thewetumpkaherald.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/custom/image/bfa46730-4bf5-11e9-b0dc-eb40efa50e47.jpg?crop=15%2C15%2C49%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Brief EF-0 tornado confirmed in Elmore County Friday | News | thewetumpkaherald.com" href="http://www.thewetumpkaherald.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.thewetumpkaherald.com/news/brief-ef-0-tornado-confirmed-in-elmore-county-friday/article_9056cecc-5c5b-11ec-b7f1-9b593b11d088.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     

       $('#site-search-767445-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');  
       $('#site-search-767446-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>'); 
 }); 
</script>   



        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-9056cecc-5c5b-11ec-b7f1-9b593b11d088  section-news type-article infinity-disabled" data-authors='[]' data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.thewetumpkaherald.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.4&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Siri+Hedreen&amp;tncms.asset.start_hour=15&amp;tncms.asset.id=9056cecc-5c5b-11ec-b7f1-9b593b11d088&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_9056cecc-5c5b-11ec-b7f1-9b593b11d088.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=374&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-38042854-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.thewetumpkaherald.com/users/admin/contribute/article/?assetid=9056cecc-5c5b-11ec-b7f1-9b593b11d088&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.thewetumpkaherald.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.thewetumpkaherald.com/tncms/admin/editorial-asset/?edit=9056cecc-5c5b-11ec-b7f1-9b593b11d088"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-767448" class="tncms-block text-center"><div id="user-controls-767448" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.thewetumpkaherald.com/users/signup/?referer_url=https%3A%2F%2Fwww.thewetumpkaherald.com%2Fnews%2Fbrief-ef-0-tornado-confirmed-in-elmore-county-friday%2Farticle_9056cecc-5c5b-11ec-b7f1-9b593b11d088.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.thewetumpkaherald.com/users/login/?referer_url=https%3A%2F%2Fwww.thewetumpkaherald.com%2Fnews%2Fbrief-ef-0-tornado-confirmed-in-elmore-county-friday%2Farticle_9056cecc-5c5b-11ec-b7f1-9b593b11d088.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.thewetumpkaherald.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-767448').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.thewetumpkaherald.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.thewetumpkaherald.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.thewetumpkaherald.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-767448').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.thewetumpkaherald.com/users/logout/" id="user-logout-form-767448"><input type="hidden" name="referer_url" value="https://www.thewetumpkaherald.com/news/brief-ef-0-tornado-confirmed-in-elmore-county-friday/article_9056cecc-5c5b-11ec-b7f1-9b593b11d088.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission forms</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/coronavirus/"  class="nav-link tnt-section-covid-19-special-coverage">COVID-19 Special Coverage</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/wetumpka/"  class="nav-link tnt-section-wetumpka">Wetumpka</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/eclectic/"  class="nav-link tnt-section-eclectic">Eclectic</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/millbrook/"  class="nav-link tnt-section-millbrook">Millbrook</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/wetumpka/"  class="nav-link tnt-section-wetumpka-high-school">Wetumpka High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/stanhopeelmore/"  class="nav-link tnt-section-stanhope-elmore">Stanhope Elmore</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/holtville/"  class="nav-link tnt-section-holtville">Holtville</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/edgewood/"  class="nav-link tnt-section-edgewood-academy">Edgewood Academy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/elmorecounty/"  class="nav-link tnt-section-elmore-county-high-school">Elmore County High School</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/contests/"  class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/photos/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columns"  class="nav-link tnt-section-columns">Columns</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news/coronavirus/"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-767446" class="tncms-block"><section id="block-767446" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-767446" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-767446" aria-labelledby="site-search-button-767446" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-767446-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-767446-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-767446-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-767446').submit();
        return false;
    });

    $('#site-search-767446').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-767446 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-767446 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-767446-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contests"  href="/contests/"  tabindex="0">
                    <span class="nav-label">Contests</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-767447" class="tncms-block"><div id="user-controls-767447" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.thewetumpkaherald.com/users/signup/?referer_url=https%3A%2F%2Fwww.thewetumpkaherald.com%2Fnews%2Fbrief-ef-0-tornado-confirmed-in-elmore-county-friday%2Farticle_9056cecc-5c5b-11ec-b7f1-9b593b11d088.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.thewetumpkaherald.com/users/login/?referer_url=https%3A%2F%2Fwww.thewetumpkaherald.com%2Fnews%2Fbrief-ef-0-tornado-confirmed-in-elmore-county-friday%2Farticle_9056cecc-5c5b-11ec-b7f1-9b593b11d088.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.thewetumpkaherald.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-767447').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.thewetumpkaherald.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.thewetumpkaherald.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.thewetumpkaherald.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-767447').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.thewetumpkaherald.com/users/logout/" id="user-logout-form-767447"><input type="hidden" name="referer_url" value="https://www.thewetumpkaherald.com/news/brief-ef-0-tornado-confirmed-in-elmore-county-friday/article_9056cecc-5c5b-11ec-b7f1-9b593b11d088.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1070248" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1070248" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1070248');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-767464" class="tncms-block"><section id="block-767464" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/custom/image/62ceea3a-3885-11ea-955d-9344430f7edb.jpg?resize=150%2C36 150w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/custom/image/62ceea3a-3885-11ea-955d-9344430f7edb.jpg?resize=200%2C48 200w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/custom/image/62ceea3a-3885-11ea-955d-9344430f7edb.jpg?resize=225%2C54 225w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/custom/image/62ceea3a-3885-11ea-955d-9344430f7edb.jpg?resize=300%2C72 300w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/custom/image/62ceea3a-3885-11ea-955d-9344430f7edb.jpg?resize=400%2C96 400w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/custom/image/62ceea3a-3885-11ea-955d-9344430f7edb.jpg?resize=540%2C129 540w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/custom/image/62ceea3a-3885-11ea-955d-9344430f7edb.jpg?resize=640%2C153 640w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/custom/image/62ceea3a-3885-11ea-955d-9344430f7edb.jpg 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="718"
                height="172"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-757686" class="tncms-block pull-left"><div class="follow-links-757686 pull-right">
    
    <section id="block-757686" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/thewetumpkaherald/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/wetumpkaherald/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/tallapoosa-publishers-inc" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.youtube.com/c/TallapoosaPublishers" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/tpimedia/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thewetumpkaherald.com",
  "sameAs" : ["https://www.facebook.com/thewetumpkaherald/","http://twitter.com/wetumpkaherald/","https://www.linkedin.com/company/tallapoosa-publishers-inc","http://www.youtube.com/c/TallapoosaPublishers","https://www.instagram.com/tpimedia/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-767466" class="tncms-block pull-right"><div id="weather-767466" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=36092" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">48&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="36092"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_767466" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Wetumpka, AL
                                
                                 <small>(36092)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Clear skies. Low 39F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Low 39F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: December 13, 2021 @ 7:31 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=36092"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-767444" class="tncms-block clearfix pub-logo"><div id="site-logo-767444" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/custom/image/be50ba38-5a0e-11e9-b234-c72c120fec0e.png?resize=200%2C18" 
            srcset="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/custom/image/be50ba38-5a0e-11e9-b234-c72c120fec0e.png?resize=150%2C13 150w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/custom/image/be50ba38-5a0e-11e9-b234-c72c120fec0e.png?resize=200%2C18 200w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/custom/image/be50ba38-5a0e-11e9-b234-c72c120fec0e.png?resize=225%2C20 225w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/custom/image/be50ba38-5a0e-11e9-b234-c72c120fec0e.png?resize=300%2C26 300w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/custom/image/be50ba38-5a0e-11e9-b234-c72c120fec0e.png?resize=400%2C35 400w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/custom/image/be50ba38-5a0e-11e9-b234-c72c120fec0e.png 540w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="500"
            height="44"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-767445" class="tncms-block clearfix new-search"><section id="block-767445" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-767445" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-767445" aria-labelledby="site-search-button-767445" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-767445-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-767445-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-767445-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-767445').submit();
        return false;
    });

    $('#site-search-767445').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-767445 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-767445 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-767445-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-767465" class="tncms-block"><div id="site-logo-767465" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/custom/image/9659ace6-38a3-11ea-91d3-33f4483aec0a.png?resize=200%2C61" 
            srcset="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/custom/image/9659ace6-38a3-11ea-91d3-33f4483aec0a.png?resize=150%2C46 150w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/custom/image/9659ace6-38a3-11ea-91d3-33f4483aec0a.png?resize=200%2C61 200w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/custom/image/9659ace6-38a3-11ea-91d3-33f4483aec0a.png?resize=225%2C68 225w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/custom/image/9659ace6-38a3-11ea-91d3-33f4483aec0a.png?resize=300%2C91 300w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/custom/image/9659ace6-38a3-11ea-91d3-33f4483aec0a.png?resize=400%2C121 400w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/custom/image/9659ace6-38a3-11ea-91d3-33f4483aec0a.png?resize=540%2C164 540w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/custom/image/9659ace6-38a3-11ea-91d3-33f4483aec0a.png?resize=640%2C194 640w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/custom/image/9659ace6-38a3-11ea-91d3-33f4483aec0a.png?resize=750%2C228 750w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/custom/image/9659ace6-38a3-11ea-91d3-33f4483aec0a.png?resize=990%2C300 990w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/custom/image/9659ace6-38a3-11ea-91d3-33f4483aec0a.png?resize=1035%2C314 1035w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/custom/image/9659ace6-38a3-11ea-91d3-33f4483aec0a.png?resize=1200%2C364 1200w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/custom/image/9659ace6-38a3-11ea-91d3-33f4483aec0a.png?resize=1333%2C405 1333w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/custom/image/9659ace6-38a3-11ea-91d3-33f4483aec0a.png?resize=1476%2C448 1476w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/custom/image/9659ace6-38a3-11ea-91d3-33f4483aec0a.png?resize=2008%2C609 2008w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="2613"
            height="793"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-757958" class="tncms-block"></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1070247" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1070247" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1070247');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-cf9af6d0-5c5b-11ec-922a-b717ee2b6658" class="modal fullscreen in modal-image image-default modal-cf9af6d0-5c5b-11ec-922a-b717ee2b6658" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/c/f9/cf9af6d0-5c5b-11ec-922a-b717ee2b6658/61b7bb832aaa9.image.jpg?resize=400%2C265"
                    srcset="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/c/f9/cf9af6d0-5c5b-11ec-922a-b717ee2b6658/61b7bb832aaa9.image.jpg?resize=150%2C99 150w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/c/f9/cf9af6d0-5c5b-11ec-922a-b717ee2b6658/61b7bb832aaa9.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/c/f9/cf9af6d0-5c5b-11ec-922a-b717ee2b6658/61b7bb832aaa9.image.jpg?resize=225%2C149 225w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/c/f9/cf9af6d0-5c5b-11ec-922a-b717ee2b6658/61b7bb832aaa9.image.jpg?resize=300%2C199 300w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/c/f9/cf9af6d0-5c5b-11ec-922a-b717ee2b6658/61b7bb832aaa9.image.jpg?resize=400%2C265 400w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/c/f9/cf9af6d0-5c5b-11ec-922a-b717ee2b6658/61b7bb832aaa9.image.jpg?resize=540%2C358 540w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/c/f9/cf9af6d0-5c5b-11ec-922a-b717ee2b6658/61b7bb832aaa9.image.jpg?resize=640%2C424 640w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/c/f9/cf9af6d0-5c5b-11ec-922a-b717ee2b6658/61b7bb832aaa9.image.jpg?resize=724%2C480 750w"
                    sizes="100vw"
                    
                    width="724"
                    height="480"
                    alt="Brief Elmore County tornado"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-cf9af6d0-5c5b-11ec-922a-b717ee2b6658" data-target=".caption-inner-modal-image-cf9af6d0-5c5b-11ec-922a-b717ee2b6658">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-cf9af6d0-5c5b-11ec-922a-b717ee2b6658 collapse in"><div class="caption-text"><p>A National Weather Service radar map depicts minor rotation during a brief tornado that touched in Elmore County Friday afternoon. No one was injured.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Submitted / The Herald</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thewetumpkaherald.com%2Fbrief-elmore-county-tornado%2Fimage_cf9af6d0-5c5b-11ec-922a-b717ee2b6658.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/brief-elmore-county-tornado/image_cf9af6d0-5c5b-11ec-922a-b717ee2b6658.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cf9af6d0-5c5b-11ec-922a-b717ee2b6658"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Brief%20Elmore%20County%20tornado&via=wetumpkaherald&url=https%3A%2F%2Fwww.thewetumpkaherald.com%2Fbrief-elmore-county-tornado%2Fimage_cf9af6d0-5c5b-11ec-922a-b717ee2b6658.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/brief-elmore-county-tornado/image_cf9af6d0-5c5b-11ec-922a-b717ee2b6658.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cf9af6d0-5c5b-11ec-922a-b717ee2b6658"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thewetumpkaherald.com/brief-elmore-county-tornado/image_cf9af6d0-5c5b-11ec-922a-b717ee2b6658.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/brief-elmore-county-tornado/image_cf9af6d0-5c5b-11ec-922a-b717ee2b6658.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cf9af6d0-5c5b-11ec-922a-b717ee2b6658"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thewetumpkaherald.com/tncms/asset/editorial/cf9af6d0-5c5b-11ec-922a-b717ee2b6658" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cf9af6d0-5c5b-11ec-922a-b717ee2b6658"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Wetumpka%20Herald%5D%20Brief%20Elmore%20County%20tornado&body=https%3A%2F%2Fwww.thewetumpkaherald.com%2Fbrief-elmore-county-tornado%2Fimage_cf9af6d0-5c5b-11ec-922a-b717ee2b6658.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cf9af6d0-5c5b-11ec-922a-b717ee2b6658"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/brief-elmore-county-tornado/image_cf9af6d0-5c5b-11ec-922a-b717ee2b6658.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cf9af6d0-5c5b-11ec-922a-b717ee2b6658"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-cf9af6d0-5c5b-11ec-922a-b717ee2b6658-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="cf9af6d0-5c5b-11ec-922a-b717ee2b6658" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="cf9af6d0-5c5b-11ec-922a-b717ee2b6658" class="save-list-cf9af6d0-5c5b-11ec-922a-b717ee2b6658-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cf9af6d0-5c5b-11ec-922a-b717ee2b6658" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-cf9af6d0-5c5b-11ec-922a-b717ee2b6658 img { max-height: 480px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-9056cecc-5c5b-11ec-b7f1-9b593b11d088" class="asset article-default"  data-url="https://www.thewetumpkaherald.com/news/brief-ef-0-tornado-confirmed-in-elmore-county-friday/article_9056cecc-5c5b-11ec-b7f1-9b593b11d088.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="A brief EF-0 tornado that touched down in Elmore County Friday afternoon is so far the only confirmed tornado to have occurred in Alabama during this past weekend's outbreak. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/c/f9/cf9af6d0-5c5b-11ec-922a-b717ee2b6658/61b7bb832aaa9.image.jpg?crop=724%2C380%2C0%2C49&resize=724%2C380&order=crop%2Cresize">
            <meta itemprop="width" content="724">
            <meta itemprop="height" content="380">
        </div>
        <meta itemprop="name" content="thewetumpkaherald.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.thewetumpkaherald.com/news/brief-ef-0-tornado-confirmed-in-elmore-county-friday/article_9056cecc-5c5b-11ec-b7f1-9b593b11d088.html" />
    <style>
                .asset-paging .direction {
                    color: #3577bd;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.thewetumpkaherald.com\/tncms\/search\/mlt\/?origin=9056cecc-5c5b-11ec-b7f1-9b593b11d088&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"9056cecc-5c5b-11ec-b7f1-9b593b11d088","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-9056cecc-5c5b-11ec-b7f1-9b593b11d088" class="asset-paging">
                <div id="paging-prev-9056cecc-5c5b-11ec-b7f1-9b593b11d088" class="paging-link prev offset"></div>
                <div id="paging-next-9056cecc-5c5b-11ec-b7f1-9b593b11d088" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Brief EF-0 tornado confirmed in Elmore County Friday
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-b30102d4-3e4d-11ec-9b56-cbfb1be5e8c6-asset-9056cecc-5c5b-11ec-b7f1-9b593b11d088" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.thewetumpkaherald.com/users/profile/Siri%20Hedreen">Siri Hedreen</a></span>
                
                    <div id="author-popup-b30102d4-3e4d-11ec-9b56-cbfb1be5e8c6-asset-9056cecc-5c5b-11ec-b7f1-9b593b11d088-content" class="hide">
                        <article class="clearfix card author popup-content card-author-b30102d4-3e4d-11ec-9b56-cbfb1be5e8c6">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.thewetumpkaherald.com/users/profile/Siri%20Hedreen" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Siri Hedreen"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/909a11c2556a02832673516183e39fdd?s=200&d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.thewetumpkaherald.com/users/profile/Siri%20Hedreen" rel="author" class="tnt-user-profile-link tnt-user-name">Siri Hedreen</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:siri.hedreen@alexcityoutlook.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-b30102d4-3e4d-11ec-9b56-cbfb1be5e8c6-asset-9056cecc-5c5b-11ec-b7f1-9b593b11d088').popover({
                            content: $('#author-popup-b30102d4-3e4d-11ec-9b56-cbfb1be5e8c6-asset-9056cecc-5c5b-11ec-b7f1-9b593b11d088-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-12-13T15:28:00-06:00" class="tnt-date asset-date text-muted">
            Dec 13, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-12-13T15:28:00-06:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-12-13T15:28:00-06:00">
    <meta itemprop="datePublished" content="2021-12-13T15:28:00-06:00">
    <meta itemprop="dateModified" content="2021-12-13T15:28:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thewetumpkaherald.com%2Fnews%2Fbrief-ef-0-tornado-confirmed-in-elmore-county-friday%2Farticle_9056cecc-5c5b-11ec-b7f1-9b593b11d088.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/brief-ef-0-tornado-confirmed-in-elmore-county-friday/article_9056cecc-5c5b-11ec-b7f1-9b593b11d088.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9056cecc-5c5b-11ec-b7f1-9b593b11d088"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Brief%20EF-0%20tornado%20confirmed%20in%20Elmore%20County%20Friday&via=wetumpkaherald&url=https%3A%2F%2Fwww.thewetumpkaherald.com%2Fnews%2Fbrief-ef-0-tornado-confirmed-in-elmore-county-friday%2Farticle_9056cecc-5c5b-11ec-b7f1-9b593b11d088.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/brief-ef-0-tornado-confirmed-in-elmore-county-friday/article_9056cecc-5c5b-11ec-b7f1-9b593b11d088.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9056cecc-5c5b-11ec-b7f1-9b593b11d088"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thewetumpkaherald.com/news/brief-ef-0-tornado-confirmed-in-elmore-county-friday/article_9056cecc-5c5b-11ec-b7f1-9b593b11d088.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/brief-ef-0-tornado-confirmed-in-elmore-county-friday/article_9056cecc-5c5b-11ec-b7f1-9b593b11d088.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9056cecc-5c5b-11ec-b7f1-9b593b11d088"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thewetumpkaherald.com/tncms/asset/editorial/9056cecc-5c5b-11ec-b7f1-9b593b11d088" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9056cecc-5c5b-11ec-b7f1-9b593b11d088"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Wetumpka%20Herald%5D%20Brief%20EF-0%20tornado%20confirmed%20in%20Elmore%20County%20Friday&body=https%3A%2F%2Fwww.thewetumpkaherald.com%2Fnews%2Fbrief-ef-0-tornado-confirmed-in-elmore-county-friday%2Farticle_9056cecc-5c5b-11ec-b7f1-9b593b11d088.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9056cecc-5c5b-11ec-b7f1-9b593b11d088"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="9056cecc-5c5b-11ec-b7f1-9b593b11d088">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thewetumpkaherald.com%2Fnews%2Fbrief-ef-0-tornado-confirmed-in-elmore-county-friday%2Farticle_9056cecc-5c5b-11ec-b7f1-9b593b11d088.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/brief-ef-0-tornado-confirmed-in-elmore-county-friday/article_9056cecc-5c5b-11ec-b7f1-9b593b11d088.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9056cecc-5c5b-11ec-b7f1-9b593b11d088"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Brief%20EF-0%20tornado%20confirmed%20in%20Elmore%20County%20Friday&via=wetumpkaherald&url=https%3A%2F%2Fwww.thewetumpkaherald.com%2Fnews%2Fbrief-ef-0-tornado-confirmed-in-elmore-county-friday%2Farticle_9056cecc-5c5b-11ec-b7f1-9b593b11d088.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/brief-ef-0-tornado-confirmed-in-elmore-county-friday/article_9056cecc-5c5b-11ec-b7f1-9b593b11d088.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9056cecc-5c5b-11ec-b7f1-9b593b11d088"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thewetumpkaherald.com/news/brief-ef-0-tornado-confirmed-in-elmore-county-friday/article_9056cecc-5c5b-11ec-b7f1-9b593b11d088.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/brief-ef-0-tornado-confirmed-in-elmore-county-friday/article_9056cecc-5c5b-11ec-b7f1-9b593b11d088.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9056cecc-5c5b-11ec-b7f1-9b593b11d088"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thewetumpkaherald.com/tncms/asset/editorial/9056cecc-5c5b-11ec-b7f1-9b593b11d088" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9056cecc-5c5b-11ec-b7f1-9b593b11d088"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Wetumpka%20Herald%5D%20Brief%20EF-0%20tornado%20confirmed%20in%20Elmore%20County%20Friday&body=https%3A%2F%2Fwww.thewetumpkaherald.com%2Fnews%2Fbrief-ef-0-tornado-confirmed-in-elmore-county-friday%2Farticle_9056cecc-5c5b-11ec-b7f1-9b593b11d088.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9056cecc-5c5b-11ec-b7f1-9b593b11d088"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/brief-ef-0-tornado-confirmed-in-elmore-county-friday/article_9056cecc-5c5b-11ec-b7f1-9b593b11d088.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9056cecc-5c5b-11ec-b7f1-9b593b11d088"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9056cecc-5c5b-11ec-b7f1-9b593b11d088-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9056cecc-5c5b-11ec-b7f1-9b593b11d088" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9056cecc-5c5b-11ec-b7f1-9b593b11d088" class="save-list-9056cecc-5c5b-11ec-b7f1-9b593b11d088-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9056cecc-5c5b-11ec-b7f1-9b593b11d088" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <div class="inline-asset inline-image layout-horizontal  p402_hide subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-cf9af6d0-5c5b-11ec-922a-b717ee2b6658" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-cf9af6d0-5c5b-11ec-922a-b717ee2b6658" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="724">
            <meta itemprop="height" content="480">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/c/f9/cf9af6d0-5c5b-11ec-922a-b717ee2b6658/61b7bb832aaa9.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/c/f9/cf9af6d0-5c5b-11ec-922a-b717ee2b6658/61b7bb832aaa9.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Brief Elmore County tornado"
                            class="img-responsive lazyload full default"
                            width="724"
                            height="480"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/c/f9/cf9af6d0-5c5b-11ec-922a-b717ee2b6658/61b7bb832aaa9.image.jpg?resize=150%2C99 150w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/c/f9/cf9af6d0-5c5b-11ec-922a-b717ee2b6658/61b7bb832aaa9.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/c/f9/cf9af6d0-5c5b-11ec-922a-b717ee2b6658/61b7bb832aaa9.image.jpg?resize=225%2C149 225w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/c/f9/cf9af6d0-5c5b-11ec-922a-b717ee2b6658/61b7bb832aaa9.image.jpg?resize=300%2C199 300w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/c/f9/cf9af6d0-5c5b-11ec-922a-b717ee2b6658/61b7bb832aaa9.image.jpg?resize=400%2C265 400w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/c/f9/cf9af6d0-5c5b-11ec-922a-b717ee2b6658/61b7bb832aaa9.image.jpg?resize=540%2C358 540w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/c/f9/cf9af6d0-5c5b-11ec-922a-b717ee2b6658/61b7bb832aaa9.image.jpg?resize=640%2C424 640w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/c/f9/cf9af6d0-5c5b-11ec-922a-b717ee2b6658/61b7bb832aaa9.image.jpg?resize=724%2C480 750w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>A National Weather Service radar map depicts minor rotation during a brief tornado that touched in Elmore County Friday afternoon. No one was injured.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span itemprop="author" class="tnt-byline">Submitted / The Herald</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p>A brief EF-0 tornado that touched down in Elmore County Friday afternoon is so far the only confirmed tornado to have occurred in Alabama during this past weekend's outbreak.</p><p>According to the National Weather Service, the tornado inflicted a path of damage less than a quarter mile and about 50 yards wide near the Old Bingham community, northeast of Montgomery and Southeast of Wetumpka, at 4:12 p.m. Friday, with a maximum estimated wind speed of 70 mph. The county was not under tornado watch at the time, with the greatest risk for severe storm in Alabama forecast for Saturday.</p>
<div class="automatic-ad empty subscriber-only"></div>
<p>Three homes suffered minor damage, including blown-off roofing and shingles, according to NWS. No one was injured.</p><p>As of Monday, 78 have been confirmed dead across Kentucky, Illinois, Tennessee, Arkansas and Missouri as a result of Friday night's tornado outbreak, the Associated Press reports. Sixty-four of those fatalities were in Kentucky alone.</p>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thewetumpkaherald.com%2Fnews%2Fbrief-ef-0-tornado-confirmed-in-elmore-county-friday%2Farticle_9056cecc-5c5b-11ec-b7f1-9b593b11d088.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/brief-ef-0-tornado-confirmed-in-elmore-county-friday/article_9056cecc-5c5b-11ec-b7f1-9b593b11d088.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9056cecc-5c5b-11ec-b7f1-9b593b11d088"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Brief%20EF-0%20tornado%20confirmed%20in%20Elmore%20County%20Friday&via=wetumpkaherald&url=https%3A%2F%2Fwww.thewetumpkaherald.com%2Fnews%2Fbrief-ef-0-tornado-confirmed-in-elmore-county-friday%2Farticle_9056cecc-5c5b-11ec-b7f1-9b593b11d088.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/brief-ef-0-tornado-confirmed-in-elmore-county-friday/article_9056cecc-5c5b-11ec-b7f1-9b593b11d088.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9056cecc-5c5b-11ec-b7f1-9b593b11d088"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thewetumpkaherald.com/news/brief-ef-0-tornado-confirmed-in-elmore-county-friday/article_9056cecc-5c5b-11ec-b7f1-9b593b11d088.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/brief-ef-0-tornado-confirmed-in-elmore-county-friday/article_9056cecc-5c5b-11ec-b7f1-9b593b11d088.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9056cecc-5c5b-11ec-b7f1-9b593b11d088"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thewetumpkaherald.com/tncms/asset/editorial/9056cecc-5c5b-11ec-b7f1-9b593b11d088" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9056cecc-5c5b-11ec-b7f1-9b593b11d088"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Wetumpka%20Herald%5D%20Brief%20EF-0%20tornado%20confirmed%20in%20Elmore%20County%20Friday&body=https%3A%2F%2Fwww.thewetumpkaherald.com%2Fnews%2Fbrief-ef-0-tornado-confirmed-in-elmore-county-friday%2Farticle_9056cecc-5c5b-11ec-b7f1-9b593b11d088.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9056cecc-5c5b-11ec-b7f1-9b593b11d088"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/brief-ef-0-tornado-confirmed-in-elmore-county-friday/article_9056cecc-5c5b-11ec-b7f1-9b593b11d088.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9056cecc-5c5b-11ec-b7f1-9b593b11d088"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9056cecc-5c5b-11ec-b7f1-9b593b11d088-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9056cecc-5c5b-11ec-b7f1-9b593b11d088" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9056cecc-5c5b-11ec-b7f1-9b593b11d088" class="save-list-9056cecc-5c5b-11ec-b7f1-9b593b11d088-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9056cecc-5c5b-11ec-b7f1-9b593b11d088" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-b30102d4-3e4d-11ec-9b56-cbfb1be5e8c6">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.thewetumpkaherald.com/users/profile/Siri%20Hedreen" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Siri Hedreen"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/909a11c2556a02832673516183e39fdd?s=200&d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.thewetumpkaherald.com/users/profile/Siri%20Hedreen" rel="author" class="tnt-user-profile-link tnt-user-name">Siri Hedreen</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:siri.hedreen@alexcityoutlook.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-b30102d4-3e4d-11ec-9b56-cbfb1be5e8c6" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=b30102d4-3e4d-11ec-9b56-cbfb1be5e8c6&amp;s=start_time&amp;sd=desc" data-subject="Siri Hedreen" data-description="Whenever Siri Hedreen posts new content, you'll get an email delivered to your inbox with a link." data-name="Siri Hedreen notification" data-author-id="b30102d4-3e4d-11ec-9b56-cbfb1be5e8c6" data-user-url="https://www.thewetumpkaherald.com/users/">
        <i class="fas tnt-star"></i> Follow Siri Hedreen
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.thewetumpkaherald.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.thewetumpkaherald.com/users/login/?referer_url=https%3A%2F%2Fwww.thewetumpkaherald.com%2Fnews%2Fbrief-ef-0-tornado-confirmed-in-elmore-county-friday%2Farticle_9056cecc-5c5b-11ec-b7f1-9b593b11d088.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.thewetumpkaherald.com/users/signup/?referer_url=https%3A%2F%2Fwww.thewetumpkaherald.com%2Fnews%2Fbrief-ef-0-tornado-confirmed-in-elmore-county-friday%2Farticle_9056cecc-5c5b-11ec-b7f1-9b593b11d088.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1120389" class="tncms-block"><div id="rc-widget-df962e" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="216878"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1070239" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1070239" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1070239');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-767472" class="tncms-block title-no-margin"><section id="block-767472" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-767472 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.facebook.com/thewetumpkaherald">
                
                Facebook
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-767473" class="tncms-block"><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1550124928647000";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="fb-page" data-href="https://www.facebook.com/thewetumpkaherald" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" style="margin-left:10px" data-height="550"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/thewetumpkaherald"><a href="https://www.facebook.com/thewetumpkaherald">thewetumpkaherald</a></blockquote></div></div>
<div class="padding-top padding-bottom"></div></div><div id="tncms-block-1070242" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1070242" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1070242');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-757637" class="tncms-block"><section id="block-757637" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-757637 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-757637" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-757637" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-757637" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
            <li >
                <a href="#collections-757637" data-toggle="tab"><i class="far tnt-copy" title="Collections"></i><span class="tab-text"> Collections</span></a>
            </li>
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-757637" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/sports/2021-all-elmore-county-volleyball-team/article_62573c42-57dc-11ec-a546-d362cf75054e.html">2021 All-Elmore County Volleyball Team</a></li><li><a href="/sports/elmore-county-player-of-the-year-harris-versatility-shows-in-every-facet-of-her-game/article_9cb7eb5e-57df-11ec-b8ae-0f145fa6698d.html">Elmore County Player of the Year: Harris’ versatility shows in every facet of her game</a></li><li><a href="/sports/holtvilles-wilson-ingram-sign-nlis-for-suscc-baseball/article_3fef9186-59d5-11ec-9a98-13bc4ef68335.html">Holtville's Wilson, Ingram sign NLIs for SUSCC baseball</a></li><li><a href="/news/blanchard-announces-run-for-governor/article_be23bd12-57ae-11ec-b09e-3f6b99aa5253.html">Blanchard announces run for governor</a></li><li><a href="/news/christmas-on-the-coosa-parade-postponed/article_17d6bade-5850-11ec-9e42-1f2e10e48be4.html">Christmas on the Coosa Parade postponed</a></li><li><a href="/sports/elmore-county-coach-of-the-year-delozier-overcomes-youth-and-inexperience-to-lead-edgewood-academy/article_5eb598d2-57e0-11ec-b802-27c3a39d0827.html">Elmore County Coach of the Year: DeLozier overcomes youth and inexperience to lead Edgewood Academy to third straight title</a></li><li><a href="/news/arrest-and-incident-reports-for-the-wetumpka-police-department-for-nov-8-to-nov-15/article_845ff08a-4bb7-11ec-b4e5-37dbad2ff76c.html">Arrest and incident reports for the Wetumpka Police Department for Nov. 8 to Nov. 15</a></li><li><a href="/obituaries/mrs-amanda-ellen-turner-harris-williams/article_0b7e55b0-5479-11ec-9737-cba51b3f494d.html">Mrs. Amanda Ellen Turner Harris Williams</a></li><li><a href="/sports/second-half-surge-pushes-stanhope-boys-past-elmore-county/article_825ed5d8-53ed-11ec-b03f-cb4210211130.html">Second half surge pushes Stanhope boys past Elmore County</a></li><li><a href="/news/arrest-and-incident-reports-of-the-wetumpka-police-department-from-oct-30-to-nov-7/article_75f41866-4660-11ec-9eda-1be1ae575e9a.html">Arrest and incident reports of the Wetumpka Police Department from Oct. 30 to Nov. 7</a></li></ul></div>
        
        
            <div id="images-757637" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><p class="no-results text-muted">Sorry, there are no recent results for popular images.</p></div>
        
        <div id="videos-757637" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/interview-with-stanhope-elmore-head-coach-david-cochran-after-their-win-against-elmore-county/video_53ae6139-ad71-5acc-ae6c-8f5c194a798c.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Interview with Stanhope Elmore Head Coach David Cochran After Their Win Against Elmore County"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/5/3a/53ae6139-ad71-5acc-ae6c-8f5c194a798c/61aa4e4bb4971.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/5/3a/53ae6139-ad71-5acc-ae6c-8f5c194a798c/61aa4e4bb4971.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/5/3a/53ae6139-ad71-5acc-ae6c-8f5c194a798c/61aa4e4bb4971.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/5/3a/53ae6139-ad71-5acc-ae6c-8f5c194a798c/61aa4e4bb4971.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/5/3a/53ae6139-ad71-5acc-ae6c-8f5c194a798c/61aa4e4bb4971.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/5/3a/53ae6139-ad71-5acc-ae6c-8f5c194a798c/61aa4e4bb4971.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/5/3a/53ae6139-ad71-5acc-ae6c-8f5c194a798c/61aa4e4bb4971.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/5/3a/53ae6139-ad71-5acc-ae6c-8f5c194a798c/61aa4e4bb4971.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
            <div id="collections-757637" class="tab-pane tab-pane-collections fade in ">
                <h4 class="tab-content-heading">Collections</h4><ul class="tab-content-list bullet-disc "><li><a href="/multimedia/photos-elmore-county-competes-at-cheerleading-championship/collection_b6b9bca8-570d-11ec-a431-97fd6a587aa0.html">PHOTOS: Elmore County Competes at Cheerleading Championship</a></li><li><a href="/multimedia/photos-wetumpkas-dickens-christmas-was-an-old-fashioned-hit/collection_6b733572-56c6-11ec-89b8-f755798ea190.html">PHOTOS: Wetumpka's Dickens Christmas was an old-fashioned hit</a></li><li><a href="/multimedia/photos-tallassee-boys-defeat-stanhope-elmore-64-51/collection_5ffcbe05-1840-5df4-b05c-83dc3b6b9d9a.html">PHOTOS: Tallassee boys defeat Stanhope Elmore 64-51</a></li><li><a href="/multimedia/photos-iron-bowl-2021-alabama-at-auburn/collection_7164c084-741c-5ff1-8c7a-1774ee9fe4ef.html">PHOTOS: Iron Bowl 2021 Alabama at Auburn</a></li></ul></div>
        
        
    </div>
</div></section></div><div id="tncms-block-1070237" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1070237" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1070237');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-757621" class="tncms-block"><section id="block-757621" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-757621 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.thewetumpkaherald.com\/stock_market"}</script>
    </div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-757615" class="tncms-block"><section id="block-757615" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-757615 ">
        <div class="block-title-inner">
            <h3>
                
                Recent Ads
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
    
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        
        <article id="card-product-6e475aae-e308-5876-9b94-cd3965339fc4" class="clearfix card  product has-image" data-track-object='{"title":"NOW HIRING","url":"/classifieds/job/now-hiring/ad_6e475aae-e308-5876-9b94-cd3965339fc4.html","uuid":"6e475aae-e308-5876-9b94-cd3965339fc4","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/6e475aae-e308-5876-9b94-cd3965339fc4">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-6e475aae-e308-5876-9b94-cd3965339fc4 media-preview ad-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/job/now-hiring/ad_6e475aae-e308-5876-9b94-cd3965339fc4.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="NOW HIRING"
                    class="img-responsive lazyload  letterbox default"
                    width="320"
                    height="443"
                    data-src="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/classifieds/c/3a/c3a7520d-0b65-5b59-ad88-4d65d7294cc4/61b758f1e7f77.image.jpg?resize=200%2C277" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Job
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/job/now-hiring/ad_6e475aae-e308-5876-9b94-cd3965339fc4.html" class="tnt-asset-link">
        

        
            NOW HIRING</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    
                        

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    
                        <div class="card-lead">
                            <p></p>
                        </div>
                    

                    
                    
                    
                    
                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        
        <article id="card-product-511f66ef-fa23-54a6-a844-70d9adfbe789" class="clearfix card  product " data-track-object='{"title":"NOW HIRING! TOWN OF ECLECTIC!!","url":"/classifieds/job/now-hiring-town-of-eclectic/ad_511f66ef-fa23-54a6-a844-70d9adfbe789.html","uuid":"511f66ef-fa23-54a6-a844-70d9adfbe789","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/511f66ef-fa23-54a6-a844-70d9adfbe789">
            <div class="card-container ">
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Job
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/job/now-hiring-town-of-eclectic/ad_511f66ef-fa23-54a6-a844-70d9adfbe789.html" class="tnt-asset-link">
        

        
            NOW HIRING! TOWN OF ECLECTIC!!</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    
                        

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li class="text-muted"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></li>
                                
                                
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    
                        <div class="card-lead">
                            <p>Eclectic Water Works &amp; Sewer Office Manager FT positi&hellip;</p>
                        </div>
                    

                    
                    
                    
                    
                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        
        <article id="card-product-ef45f086-a212-584d-a9b1-520c1b3ceb28" class="clearfix card  product " data-track-object='{"title":"Recording Clerk, Probate Office","url":"/classifieds/job/recording-clerk-probate-office/ad_ef45f086-a212-584d-a9b1-520c1b3ceb28.html","uuid":"ef45f086-a212-584d-a9b1-520c1b3ceb28","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/ef45f086-a212-584d-a9b1-520c1b3ceb28">
            <div class="card-container ">
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Job
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/job/recording-clerk-probate-office/ad_ef45f086-a212-584d-a9b1-520c1b3ceb28.html" class="tnt-asset-link">
        

        
            Recording Clerk, Probate Office</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    
                        

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li class="text-muted"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></li>
                                
                                
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    
                        <div class="card-lead">
                            <p>Tallapoosa County Commission is accepting applications fo&hellip;</p>
                        </div>
                    

                    
                    
                    
                    
                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
    </div>
    </section></div><div id="tncms-block-757652" class="tncms-block"><div id="weather-container-757652" class="weather-container">
    <div class="weather-index-location-wrapper">
        <div class="weather-index-location pull-left">
            <h3 class="weather-title"><span class="fas tnt-map-marker-alt"></span> Wetumpka, AL</h3>
        </div>
        <div class="weather-index-location-search pull-right">
            <form method="GET" action="/news/brief-ef-0-tornado-confirmed-in-elmore-county-friday/article_9056cecc-5c5b-11ec-b7f1-9b593b11d088.html">
                <div class="input-group">
                    <label for="weather-postal-code-block-757652" class="sr-only">Postal code</label>
                    <input id="weather-postal-code-block-757652" class="form-control" type="text" name="weather_zip" value="36092">
                    <span class="input-group-btn">
                        <button class="btn btn-default" type="submit"><span id="weather-refresh-ico" class="fas tnt-sync"></span></button>
                    </span>
                </div>
            </form>
        </div>
        <div class="clearfix"></div>
    </div>
    <script>
        $('.weather-index-location-search .btn').on(__tnt.client.clickEvent, function() {
            $('#weather-refresh-ico').replaceWith('<span id="weather-refresh-ico" class="fas tnt-sync tnt-spin"></span>');
            $(this).parents('form:first').submit();
        });
    </script><div class="weather-now-container" style="border-bottom:none;">
        <div class="row">
            <div class="col-lg-5 col-md-6 col-sm-5 col-xs-12 weather-right-now-container">
                <div class="weather-right-now">
                    <div class="weather-right-now-icon pull-left">
                        <span class="fas tnt-wi-night-clear"></span>
                    </div>
                    <div class="pull-left">
                        <h5 class="weather-right-now-head">Right Now</h5>
                        <div class="weather-right-now-temp">48&deg;</div>
                        <div class="weather-right-now-condition">Clear</div>
                    </div>
                    <div class="clearfix"></div>
                </div>
                <div class="weather-right-now-details">
                    <div class="pull-left">
                        <ul class="list-unstyled">
                            <li><span>Humidity:</span> 88%</li>
                            <li><span>Feels Like:</span> 48&deg;</li>
                            <li><span>Heat Index:</span> 48&deg;</li>
                            <li><span>Wind:</span> <span class="weather-index-wind-icon fas tnt-wi-wind-west"></span> 0 mph</li>
                            <li><span>Wind Chill:</span> 48&deg;</li>
                        </ul>
                    </div>
                    <div class="pull-left">
                        <ul class="list-unstyled">
                            <li><span>UV Index:</span> 0 Low</li>
                            <li><span>Sunrise:</span> <span class="text-uppercase">06:38:05 AM</span></li>
                            <li><span>Sunset:</span> <span class="text-uppercase">04:40:05 PM</span></li>
                            <li><span>Dew Point:</span> 45&deg;</li>
                            <li><span>Visibility:</span> 10 mi</li>
                        </ul>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
            <div class="weather-right-now-extended col-lg-7 col-md-6 col-sm-7 col-xs-12">
                <h4>Today</h4>
                <p>Clear skies. Low 39F. Winds light and variable.</p>
                <h5>Tonight</h5>
                <p>Clear skies. Low 39F. Winds light and variable.</p>
                <h5>Tomorrow</h5>
                <p>Mainly sunny. High 68F. Winds light and variable.</p>
            </div>
        </div>
    </div><ul class="weather-index-tabs nav nav-tabs">
        <li><a href="/news?mode=current-757652&amp;weather_zip=36092" rel="nofollow">Upcoming</a></li><li class="active"><a href="/news?mode=radar-757652&amp;weather_zip=36092" rel="nofollow">Radar</a></li><li><a href="/news?mode=week-757652&amp;weather_zip=36092" rel="nofollow">7 Day</a></li>
    </ul><div class="tnt-weather-radar weather-radar text-center">
            <div class="spinner">
                <div class="spinner-text">Loading</div>
                <i class="fas tnt-spinner tnt-spin"></i>
            </div>
        </div><script>
        function toggleWeatherIcon(e){
            var parent = $(e.target).parent();
            $(parent).toggleClass('weather-expanded');
        }
        $('.weather-panel-group').on('show.bs.collapse',function(e){
            toggleWeatherIcon(e);
        });
        $('.weather-panel-group').on('hide.bs.collapse',function(e){
            toggleWeatherIcon(e);
        });
    </script>
</div></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-1070249" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1070249" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1070249');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
    
    
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1070250" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1070250" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1070250');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-757677" class="tncms-block"><section id="block-757677" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-757677 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features/"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-757628" class="tncms-block"><section id="block-757628" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-757628 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=THEWETUMPKAHERALD&amp;publisher_url:thewetumpkaherald.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0">
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-press-releases"  href="/press_releases/"  tabindex="0">
                    <span class="nav-label">Press Releases</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-757679" class="tncms-block"><section id="block-757679" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-757679 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>thewetumpkaherald.com</strong><br>
    127 Company Street<br>
    Wetumpka, AL 36092
    <br>
    
        <strong>Phone:</strong> 334-567-7811<br>
        <strong>Email:</strong> <a href="mailto:editorelmore@thewetumpkaherald.com">editorelmore@thewetumpkaherald.com</a><br>
    
</address></section></div><div id="tncms-block-757687" class="tncms-block padding-bottom"><div class="follow-links-757687 default">
    
    <section id="block-757687" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-757687 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/thewetumpkaherald/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/wetumpkaherald/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/tallapoosa-publishers-inc" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.youtube.com/c/TallapoosaPublishers" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/tpimedia/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thewetumpkaherald.com",
  "sameAs" : ["https://www.facebook.com/thewetumpkaherald/","http://twitter.com/wetumpkaherald/","https://www.linkedin.com/company/tallapoosa-publishers-inc","http://www.youtube.com/c/TallapoosaPublishers","https://www.instagram.com/tpimedia/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-757632" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-757632"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">The Wetumpka Herald</a>, 127 Company Street Wetumpka, AL</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1070241" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1070241" class="tnt-ads dfp-ad" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1070241');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("9056cecc-5c5b-11ec-b7f1-9b593b11d088")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<template id="wxwidget-widget">
                <wx-widget 
                    type="map"
                    latitude="32.58"
                    longitude="-86.23"
                    mapid="0002"
                    memberid="1321"
                    menuItems="0001,0017"
                    zoomLevel="10"
                    standalone="false"></wx-widget>
            </template>
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news", "news/eclectic", "news/millbrook", "news/wetumpka"],
            'tncms.asset.flags': ["featured"],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_767466').click(function(e){
                                        $('#weather-767466 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://widgets.media.weather.com/wxwidget.loader.js?cid=179964614"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/shared-content/art/tncms/templates/libraries/flex/components/files/resources/scripts/weather.radar.e1ba5b787ee23bba4c727faeeb709c5f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    jQuery(function($) {
        var waypoint = new IntersectionObserver(function(adUnits) {
            Array.prototype.slice.call(adUnits).forEach(function(adUnit){
                if(adUnit.intersectionRatio > 0){
                    adUnit.target.classList.remove('empty');
                    var newIframe = infinityAd();
                    if (adUnit.target.childNodes.length <= 0) {
                        adUnit.target.append(newIframe);
                    }
                }
            });
        });
        
        var autoAds = document.querySelectorAll('.automatic-ad.empty');
        Array.prototype.slice.call(autoAds).forEach(function(autoAd) {
            waypoint.observe(autoAd);
        });

        // Infinity ad
        function infinityAd() {
            var newIframe = document.createElement('iframe');
            newIframe.scrolling = 'no';
            
            newIframe.src = 'https://www.thewetumpkaherald.com/tncms/block/769013/?disableTNStatsTracker=1';
            return newIframe;
        }
    });
     /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>