
  


<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.thewetumpkaherald.com/content/tncms/live/" />
<meta name="keywords" content="" />
<meta name="news_keywords" content="" />
<meta name="description" content="Twenty teachers from throughout Elmore County Public Schools gathered at the system&rsquo;s central office on Monday for a day of robotics training." />
<meta name="author" content="BRIANA WILSON Bureau Chief" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thewetumpkaherald.com/news/elmore-county-teachers-engage-in-robotics-training/article_98e813ea-658d-11eb-9ce2-f3a3ad14fab6.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/f/d4/fd4ef4ea-357a-50bf-b4dd-88658255ebba/6019aaf956810.preview.jpg?resize=1120%2C630" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Elmore County teachers engage in robotics training" />
<meta property="og:description" content="Twenty teachers from throughout Elmore County Public Schools gathered at the system&rsquo;s central office on Monday for a day of robotics training." />
<meta property="og:site_name" content="The Wetumpka Herald" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="https://www.facebook.com/thewetumpkaherald/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@wetumpkaherald" />
<meta property="tncms:ads" content="refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.031dcc667e016ff03515695a78b3a2c8.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0740431ec2aa31f2e7d813ea5c660a8d.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,800,600|PT+Serif|Josefin+Sans:700"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"BRIANA WILSON\nBureau Chief","id":"98e813ea-658d-11eb-9ce2-f3a3ad14fab6","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":239},"client":{"is_bot":"yes","is_gdpr":"no"},"google":{"ua":"UA-38042854-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/thewetumpkaherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/thewetumpkaherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/thewetumpkaherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/thewetumpkaherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/thewetumpkaherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/thewetumpkaherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/thewetumpkaherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/thewetumpkaherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/thewetumpkaherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/thewetumpkaherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1613683/TPI_WH-TN-970x90-1';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[320, 50], [728, 90]]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[970, 90],[728, 90]]).build();
                gptAdSlots['ad-767433'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-767433').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-767433'].setTargeting('pos', ['block-leaderboard-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1613683/TPI_WH-TN-970x90-2';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[320, 50], [728, 90]]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[728, 90], [970, 90]]).build();
                gptAdSlots['ad-767434'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-767434').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-767434'].setTargeting('pos', ['block-leaderboard-middle']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1613683/TPI_WH-TN-300x250-1';
            
                gptAdSlots['ad-767430'] = googletag.defineSlot(adUnit, [300, 250], 'ad-767430').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-767430'].setTargeting('pos', ['rectangle-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1613683/TPI_WH-TN-300x250-2';
            
                gptAdSlots['ad-767431'] = googletag.defineSlot(adUnit, [300, 250], 'ad-767431').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-767431'].setTargeting('pos', ['rectangle-middle']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1613683/TPI_WH-TN-300x250-3';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 600], [300, 250]]).build();
                gptAdSlots['ad-767436'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-767436').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-767436'].setTargeting('pos', ['rectangle-middle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1613683/TPI_WH-TN-300x250-4';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-767432'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-767432').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-767432'].setTargeting('pos', ['rectangle-bottom']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.1115c65bd62165d952fac7c1b6918b2a.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1613683/TPI_WH-TN-970x90-3';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[320, 50], [728, 90]]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[728, 90], [970, 90]]).build();
                gptAdSlots['ad-767435'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-767435').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-767435'].setTargeting('pos', ['block-leaderboard-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1613683/TPI_WH-TN-970x90-4';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[320, 50], [728, 90]]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[728, 90], [970, 90]]).build();
                gptAdSlots['ad-767443'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-767443').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-767443'].setTargeting('pos', ['block-leaderboard-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Elmore County teachers engage in robotics training | News | thewetumpkaherald.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #3577bd; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #004075; } .fixed-nav #main-navigation { background-color: #004075 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #004075; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #004075; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #3577bd; }#site-header-container{ border-bottom: 3px solid #3577bd; }#site-footer-container{ border-top: 3px solid #3577bd; } .tnt-bg-accent { background-color: #3577bd; } a .tnt-caret-down { color: #3577bd; } .block-title .block-title-inner { border-color: #3577bd; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #3577bd; } .form-control:focus { border-bottom-color: #3577bd; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.thewetumpkaherald.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/custom/image/bfa46730-4bf5-11e9-b0dc-eb40efa50e47.jpg?crop=15%2C15%2C49%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Elmore County teachers engage in robotics training | News | thewetumpkaherald.com" href="http://www.thewetumpkaherald.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.thewetumpkaherald.com/news/elmore-county-teachers-engage-in-robotics-training/article_98e813ea-658d-11eb-9ce2-f3a3ad14fab6.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     

       $('#site-search-767445-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');  
       $('#site-search-767446-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>'); 
 }); 
</script>   



        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-98e813ea-658d-11eb-9ce2-f3a3ad14fab6  section-news type-article infinity-disabled" data-authors='[]' data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.thewetumpkaherald.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=BRIANA+WILSON%0ABureau+Chief&amp;tncms.asset.id=98e813ea-658d-11eb-9ce2-f3a3ad14fab6&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=239&amp;tncms.client.is_bot=yes&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-38042854-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.thewetumpkaherald.com/users/admin/contribute/article/?assetid=98e813ea-658d-11eb-9ce2-f3a3ad14fab6&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.thewetumpkaherald.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.thewetumpkaherald.com/tncms/admin/editorial-asset/?edit=98e813ea-658d-11eb-9ce2-f3a3ad14fab6"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-767448" class="tncms-block text-center"><div id="user-controls-767448" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.thewetumpkaherald.com/users/signup/?referer_url=https%3A%2F%2Fwww.thewetumpkaherald.com%2Fnews%2Felmore-county-teachers-engage-in-robotics-training%2Farticle_98e813ea-658d-11eb-9ce2-f3a3ad14fab6.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.thewetumpkaherald.com/users/login/?referer_url=https%3A%2F%2Fwww.thewetumpkaherald.com%2Fnews%2Felmore-county-teachers-engage-in-robotics-training%2Farticle_98e813ea-658d-11eb-9ce2-f3a3ad14fab6.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.thewetumpkaherald.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-767448').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.thewetumpkaherald.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.thewetumpkaherald.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.thewetumpkaherald.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-767448').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.thewetumpkaherald.com/users/logout/" id="user-logout-form-767448"><input type="hidden" name="referer_url" value="https://www.thewetumpkaherald.com/news/elmore-county-teachers-engage-in-robotics-training/article_98e813ea-658d-11eb-9ce2-f3a3ad14fab6.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission forms</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/coronavirus/"  class="nav-link tnt-section-covid-19-special-coverage">COVID-19 Special Coverage</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/wetumpka/"  class="nav-link tnt-section-wetumpka">Wetumpka</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/eclectic/"  class="nav-link tnt-section-eclectic">Eclectic</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/millbrook/"  class="nav-link tnt-section-millbrook">Millbrook</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/wetumpka/"  class="nav-link tnt-section-wetumpka-high-school">Wetumpka High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/stanhopeelmore/"  class="nav-link tnt-section-stanhope-elmore">Stanhope Elmore</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/holtville/"  class="nav-link tnt-section-holtville">Holtville</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/edgewood/"  class="nav-link tnt-section-edgewood-academy">Edgewood Academy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/elmorecounty/"  class="nav-link tnt-section-elmore-county-high-school">Elmore County High School</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columns"  class="nav-link tnt-section-columns">Columns</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/photos/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news/coronavirus/"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-767446" class="tncms-block"><section id="block-767446" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-767446" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-767446" aria-labelledby="site-search-button-767446" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-767446-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-767446-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-767446-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-767446').submit();
        return false;
    });

    $('#site-search-767446').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-767446 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-767446 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-767446-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-767447" class="tncms-block"><div id="user-controls-767447" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.thewetumpkaherald.com/users/signup/?referer_url=https%3A%2F%2Fwww.thewetumpkaherald.com%2Fnews%2Felmore-county-teachers-engage-in-robotics-training%2Farticle_98e813ea-658d-11eb-9ce2-f3a3ad14fab6.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.thewetumpkaherald.com/users/login/?referer_url=https%3A%2F%2Fwww.thewetumpkaherald.com%2Fnews%2Felmore-county-teachers-engage-in-robotics-training%2Farticle_98e813ea-658d-11eb-9ce2-f3a3ad14fab6.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.thewetumpkaherald.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-767447').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.thewetumpkaherald.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.thewetumpkaherald.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.thewetumpkaherald.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-767447').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.thewetumpkaherald.com/users/logout/" id="user-logout-form-767447"><input type="hidden" name="referer_url" value="https://www.thewetumpkaherald.com/news/elmore-county-teachers-engage-in-robotics-training/article_98e813ea-658d-11eb-9ce2-f3a3ad14fab6.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-767433" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-767433" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-767433');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-767464" class="tncms-block"><section id="block-767464" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/custom/image/62ceea3a-3885-11ea-955d-9344430f7edb.jpg?resize=200%2C48 200w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/custom/image/62ceea3a-3885-11ea-955d-9344430f7edb.jpg?resize=300%2C72 300w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/custom/image/62ceea3a-3885-11ea-955d-9344430f7edb.jpg?resize=400%2C96 400w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/custom/image/62ceea3a-3885-11ea-955d-9344430f7edb.jpg?resize=540%2C129 540w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/custom/image/62ceea3a-3885-11ea-955d-9344430f7edb.jpg?resize=640%2C153 640w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/custom/image/62ceea3a-3885-11ea-955d-9344430f7edb.jpg 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-757686" class="tncms-block pull-left"><div class="follow-links-757686 pull-right">
    
    <section id="block-757686" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/thewetumpkaherald/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/wetumpkaherald/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/tallapoosa-publishers-inc" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.youtube.com/c/TallapoosaPublishers" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/tpimedia/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thewetumpkaherald.com",
  "sameAs" : ["https://www.facebook.com/thewetumpkaherald/","http://twitter.com/wetumpkaherald/","https://www.linkedin.com/company/tallapoosa-publishers-inc","http://www.youtube.com/c/TallapoosaPublishers","https://www.instagram.com/tpimedia/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-767466" class="tncms-block pull-right"><div id="weather-767466" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=36092" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">29&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="36092"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-767466 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Wetumpka, AL
                                
                                 <small>(36092)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Plentiful sunshine. High near 55F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Mainly clear. Low 29F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: February 3, 2021 @ 7:30 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=36092"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-767444" class="tncms-block clearfix pub-logo"><div id="site-logo-767444" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/custom/image/be50ba38-5a0e-11e9-b234-c72c120fec0e.png?resize=200%2C18" 
            srcset="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/custom/image/be50ba38-5a0e-11e9-b234-c72c120fec0e.png?resize=200%2C18 200w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/custom/image/be50ba38-5a0e-11e9-b234-c72c120fec0e.png?resize=300%2C26 300w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/custom/image/be50ba38-5a0e-11e9-b234-c72c120fec0e.png?resize=400%2C35 400w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/custom/image/be50ba38-5a0e-11e9-b234-c72c120fec0e.png 540w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-767445" class="tncms-block clearfix new-search"><section id="block-767445" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-767445" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-767445" aria-labelledby="site-search-button-767445" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-767445-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-767445-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-767445-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-767445').submit();
        return false;
    });

    $('#site-search-767445').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-767445 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-767445 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-767445-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-767465" class="tncms-block"><div id="site-logo-767465" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/custom/image/9659ace6-38a3-11ea-91d3-33f4483aec0a.png?resize=200%2C61" 
            srcset="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/custom/image/9659ace6-38a3-11ea-91d3-33f4483aec0a.png?resize=200%2C61 200w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/custom/image/9659ace6-38a3-11ea-91d3-33f4483aec0a.png?resize=300%2C91 300w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/custom/image/9659ace6-38a3-11ea-91d3-33f4483aec0a.png?resize=400%2C121 400w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/custom/image/9659ace6-38a3-11ea-91d3-33f4483aec0a.png?resize=540%2C164 540w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/custom/image/9659ace6-38a3-11ea-91d3-33f4483aec0a.png?resize=640%2C194 640w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/custom/image/9659ace6-38a3-11ea-91d3-33f4483aec0a.png?resize=750%2C228 750w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/custom/image/9659ace6-38a3-11ea-91d3-33f4483aec0a.png?resize=990%2C300 990w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/custom/image/9659ace6-38a3-11ea-91d3-33f4483aec0a.png?resize=1035%2C314 1035w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/custom/image/9659ace6-38a3-11ea-91d3-33f4483aec0a.png?resize=1200%2C364 1200w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/custom/image/9659ace6-38a3-11ea-91d3-33f4483aec0a.png?resize=1333%2C405 1333w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/custom/image/9659ace6-38a3-11ea-91d3-33f4483aec0a.png?resize=1476%2C448 1476w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/custom/image/9659ace6-38a3-11ea-91d3-33f4483aec0a.png?resize=2008%2C609 2008w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-757958" class="tncms-block"><ul id="block-757958" class="tnt-photo-sales-cart cart-nav nav navbar-nav navbar-right clearfix ">
        <li>
            <a href="#" class="open-cart user-control-link">
                <span class="badge-dot tnt-bg-accent cart-count" style="display:none;"></span>
                <i class="fas tnt-shopping-cart tnt-fw" aria-hidden="true"></i>
            </a>
        </li>
    </ul></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-767434" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-767434" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-767434');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-98e813ea-658d-11eb-9ce2-f3a3ad14fab6" class="asset article-default"  data-url="https://www.thewetumpkaherald.com/news/elmore-county-teachers-engage-in-robotics-training/article_98e813ea-658d-11eb-9ce2-f3a3ad14fab6.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/f/d4/fd4ef4ea-357a-50bf-b4dd-88658255ebba/6019aaf956810.preview.jpg?resize=1120%2C630">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="thewetumpkaherald.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.thewetumpkaherald.com/news/elmore-county-teachers-engage-in-robotics-training/article_98e813ea-658d-11eb-9ce2-f3a3ad14fab6.html" />
    <style>
                .asset-paging .direction {
                    color: #3577bd;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.thewetumpkaherald.com\/tncms\/search\/mlt\/?origin=98e813ea-658d-11eb-9ce2-f3a3ad14fab6&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"98e813ea-658d-11eb-9ce2-f3a3ad14fab6","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-98e813ea-658d-11eb-9ce2-f3a3ad14fab6" class="asset-paging">
                <div id="paging-prev-98e813ea-658d-11eb-9ce2-f3a3ad14fab6" class="paging-link prev offset"></div>
                <div id="paging-next-98e813ea-658d-11eb-9ce2-f3a3ad14fab6" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Elmore County teachers engage in robotics training
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-8a0c6ae4-cb67-11ea-b599-231da01764c4-asset-98e813ea-658d-11eb-9ce2-f3a3ad14fab6" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.thewetumpkaherald.com/users/profile/Briana%20Wilson">By BRIANA WILSON
Bureau Chief</a></span>
                
                    <div id="author-popup-8a0c6ae4-cb67-11ea-b599-231da01764c4-asset-98e813ea-658d-11eb-9ce2-f3a3ad14fab6-content" class="hide">
                        <article class="clearfix card author popup-content card-author-8a0c6ae4-cb67-11ea-b599-231da01764c4">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.thewetumpkaherald.com/users/profile/Briana%20Wilson" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Briana Wilson"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/1618e7efb2732ceb1da8b10d39edffa5?s=200&d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.thewetumpkaherald.com/users/profile/Briana%20Wilson" rel="author" class="tnt-user-profile-link tnt-user-name">Briana Wilson</a>
                                </h4><p class="tnt-user-title small text-muted">Bureau Chief of The Wetumpka Herald</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:briana.wilson@alexcityoutlook.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-8a0c6ae4-cb67-11ea-b599-231da01764c4-asset-98e813ea-658d-11eb-9ce2-f3a3ad14fab6').popover({
                            content: $('#author-popup-8a0c6ae4-cb67-11ea-b599-231da01764c4-asset-98e813ea-658d-11eb-9ce2-f3a3ad14fab6-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-02-02T13:33:00-06:00" class="tnt-date asset-date text-muted">
            Feb 2, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-02-02T13:33:00-06:00" class="tnt-date asset-date text-muted">17 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-02-02T13:33:00-06:00">
    <meta itemprop="datePublished" content="2021-02-02T13:33:00-06:00">
    <meta itemprop="dateModified" content="2021-02-02T13:33:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thewetumpkaherald.com%2Fnews%2Felmore-county-teachers-engage-in-robotics-training%2Farticle_98e813ea-658d-11eb-9ce2-f3a3ad14fab6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/elmore-county-teachers-engage-in-robotics-training/article_98e813ea-658d-11eb-9ce2-f3a3ad14fab6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"98e813ea-658d-11eb-9ce2-f3a3ad14fab6"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Elmore%20County%20teachers%20engage%20in%20robotics%20training&via=wetumpkaherald&url=https%3A%2F%2Fwww.thewetumpkaherald.com%2Fnews%2Felmore-county-teachers-engage-in-robotics-training%2Farticle_98e813ea-658d-11eb-9ce2-f3a3ad14fab6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/elmore-county-teachers-engage-in-robotics-training/article_98e813ea-658d-11eb-9ce2-f3a3ad14fab6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"98e813ea-658d-11eb-9ce2-f3a3ad14fab6"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thewetumpkaherald.com/news/elmore-county-teachers-engage-in-robotics-training/article_98e813ea-658d-11eb-9ce2-f3a3ad14fab6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/elmore-county-teachers-engage-in-robotics-training/article_98e813ea-658d-11eb-9ce2-f3a3ad14fab6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"98e813ea-658d-11eb-9ce2-f3a3ad14fab6"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thewetumpkaherald.com/tncms/asset/editorial/98e813ea-658d-11eb-9ce2-f3a3ad14fab6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"98e813ea-658d-11eb-9ce2-f3a3ad14fab6"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Wetumpka%20Herald%5D%20Elmore%20County%20teachers%20engage%20in%20robotics%20training&body=https%3A%2F%2Fwww.thewetumpkaherald.com%2Fnews%2Felmore-county-teachers-engage-in-robotics-training%2Farticle_98e813ea-658d-11eb-9ce2-f3a3ad14fab6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"98e813ea-658d-11eb-9ce2-f3a3ad14fab6"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-video-primary"><div class="asset">
        <div class="card photo-carousel video  hidden-print">
            
            <div class="card-image-full">
                
        <div class="youtube-video-container video-responsive hidden-print">
            <iframe id="youtube-player-fd4ef4ea-357a-50bf-b4dd-88658255ebba" class="youtube" style="min-height:250px" src="//www.youtube.com/embed/9NHhZiwGkc4?enablejsapi=1&origin=https://www.thewetumpkaherald.com" allowfullscreen></iframe>
            <script>__tnt.youtube.players.register('youtube-player-fd4ef4ea-357a-50bf-b4dd-88658255ebba');</script>
        </div>
    
    
            </div>
            <div class="card-body">
                
                    <div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                
                
                
                <div class="caption-container">
                    <div class="caption-text">
                        <p></p>
                    </div>
                </div>
                
            </div>

        </div>
        <div class="clearfix"></div>
    </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="98e813ea-658d-11eb-9ce2-f3a3ad14fab6">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thewetumpkaherald.com%2Fnews%2Felmore-county-teachers-engage-in-robotics-training%2Farticle_98e813ea-658d-11eb-9ce2-f3a3ad14fab6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/elmore-county-teachers-engage-in-robotics-training/article_98e813ea-658d-11eb-9ce2-f3a3ad14fab6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"98e813ea-658d-11eb-9ce2-f3a3ad14fab6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Elmore%20County%20teachers%20engage%20in%20robotics%20training&via=wetumpkaherald&url=https%3A%2F%2Fwww.thewetumpkaherald.com%2Fnews%2Felmore-county-teachers-engage-in-robotics-training%2Farticle_98e813ea-658d-11eb-9ce2-f3a3ad14fab6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/elmore-county-teachers-engage-in-robotics-training/article_98e813ea-658d-11eb-9ce2-f3a3ad14fab6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"98e813ea-658d-11eb-9ce2-f3a3ad14fab6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thewetumpkaherald.com/news/elmore-county-teachers-engage-in-robotics-training/article_98e813ea-658d-11eb-9ce2-f3a3ad14fab6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/elmore-county-teachers-engage-in-robotics-training/article_98e813ea-658d-11eb-9ce2-f3a3ad14fab6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"98e813ea-658d-11eb-9ce2-f3a3ad14fab6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thewetumpkaherald.com/tncms/asset/editorial/98e813ea-658d-11eb-9ce2-f3a3ad14fab6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"98e813ea-658d-11eb-9ce2-f3a3ad14fab6"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Wetumpka%20Herald%5D%20Elmore%20County%20teachers%20engage%20in%20robotics%20training&body=https%3A%2F%2Fwww.thewetumpkaherald.com%2Fnews%2Felmore-county-teachers-engage-in-robotics-training%2Farticle_98e813ea-658d-11eb-9ce2-f3a3ad14fab6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"98e813ea-658d-11eb-9ce2-f3a3ad14fab6"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/elmore-county-teachers-engage-in-robotics-training/article_98e813ea-658d-11eb-9ce2-f3a3ad14fab6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"98e813ea-658d-11eb-9ce2-f3a3ad14fab6"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-98e813ea-658d-11eb-9ce2-f3a3ad14fab6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="98e813ea-658d-11eb-9ce2-f3a3ad14fab6" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="98e813ea-658d-11eb-9ce2-f3a3ad14fab6" class="save-list-98e813ea-658d-11eb-9ce2-f3a3ad14fab6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="98e813ea-658d-11eb-9ce2-f3a3ad14fab6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Twenty teachers from throughout Elmore County Public Schools gathered at the system’s central office on Monday for a day of robotics training. </p><p>From 8 a.m. to 3 p.m., teachers who serve as robotics coaches at their respective schools engaged in training through an Auburn University program called S.C.O.R.E. -- Southeastern Center of Robotics Education.  </p><p>The goal of the day was to help the teachers feel comfortable leading their robotics teams. The teachers learned about the resources available to them, VEX IQ competition basics, how to choose their competition teams, what to do at practices and goal setting. At the end of the day, they participated in a mini-tournament for the VEX IQ game called Rise Above.  </p>
<div class="automatic-ad empty subscriber-only"></div>
<p>Tracy Wright, the district’s STEM director, said the robotics professional development training aligns with the district’s initiative to have at least two robotics teams at each of its middle and elementary schools. </p><p>“Right now, we have robotics teams at all of the high schools and some of the middle schools,” Wright said. “Now we’re becoming more uniformed and offering robotics teams at all elementary and middle schools. Each school will have at least two teams consisting of at least four students per team.”</p><p>Wright said the teams can exist in the form of an after school club or an in-school enrichment opportunity. It is up to each school to decide what works best for them.</p><p>The district was able to expand its robotics team offerings thanks to two grants, the Alabama Robotics Competition Grant and the Google Buddy grant. It was through the Google Buddy grant that the district gained access to the training offered by S.C.O.R.E.</p><p>Each grant offers STEM-related professional development opportunities, as well as robots, robot parts, a curriculum and chances to compete. The teachers present at Monday’s training will participate in the VEX IQ Challenge through the Google Buddy grant.</p>
<div class="automatic-ad empty subscriber-only"></div>
<p>Through Google Buddy, teachers also have access to Google employees and can arrange to talk to them for advice and guidance. Eclectic Middle’s library media specialist Amy Harrell is set to speak with a Google employee on Wednesday.</p><p>“I have a Zoom meeting with Conrad from Switzerland on Wednesday,” she said. “He’s going to coach me on how to be a better coach. This is program is literally connecting us to people around the world.”</p><p>Holtville Middle School eighth grade science teacher Stacy Chancellor said one of her favorite things about the program is that all of the needed materials are provided.</p><p>“You are supplied with what you need, so every team comes into the competition on the same playing field,” Chancellor said. “It’s not about how much money a school has.”</p><p>Matthew Buckley, S.C.O.R.E. program administrator, and Jennifer Spencer, S.C.O.R.E. assistant director explained that although the robots are provided, they are very customizable. There are certain preset robot designs that teams can use or they can come up with their own design.</p>
<div class="automatic-ad empty subscriber-only"></div>
<p>Throughout the competition season, Spencer said it’s common for teams to tweak their robots to make them work better. Sometimes, teams end up with a robot that’s a lot different from the one they started with, but that’s precisely the point.</p><p>“Our overall vision for the robotics teams is that we want our students to be able to define and solve their own problems versus simply solving ones in textbooks,” Wright said. “Students who can do this come up with innovative and creative ideas. We’re trying to help them develop 21st-century skills and we’re preparing them for jobs that haven’t even been invented yet.”</p><p>Aside from improving problem-solving and critical thinking skills, robotics teams also help cultivate soft skills like teamwork, collaboration and respect for each other’s ideas, which can be a constant battle with middle school students, according to Chancellor.</p><p>After playing Rise Above, where the objective of the game is to use the robot to move cylindrical structures into designated squares, Eclectic Elementary teacher Emily Wells she has a new appreciation for the tasks that students take on.</p><p>“This was my first time participating in any sort of robotics competition and it was a lot harder than I thought it would be, but the kids are going to be so much better than us,” she said.</p>
<div class="automatic-ad empty subscriber-only"></div>
<p>Harrell added that playing the game helped her get a better understanding of the game and its rules.</p><p>“Playing the game gave me a better understanding of how to help the kids,” she said. “Seeing all of this will also help me make my goals more clear for my students. My robotics teams are set and we’re preparing to start competing this spring.”</p>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thewetumpkaherald.com%2Fnews%2Felmore-county-teachers-engage-in-robotics-training%2Farticle_98e813ea-658d-11eb-9ce2-f3a3ad14fab6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/elmore-county-teachers-engage-in-robotics-training/article_98e813ea-658d-11eb-9ce2-f3a3ad14fab6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"98e813ea-658d-11eb-9ce2-f3a3ad14fab6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Elmore%20County%20teachers%20engage%20in%20robotics%20training&via=wetumpkaherald&url=https%3A%2F%2Fwww.thewetumpkaherald.com%2Fnews%2Felmore-county-teachers-engage-in-robotics-training%2Farticle_98e813ea-658d-11eb-9ce2-f3a3ad14fab6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/elmore-county-teachers-engage-in-robotics-training/article_98e813ea-658d-11eb-9ce2-f3a3ad14fab6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"98e813ea-658d-11eb-9ce2-f3a3ad14fab6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thewetumpkaherald.com/news/elmore-county-teachers-engage-in-robotics-training/article_98e813ea-658d-11eb-9ce2-f3a3ad14fab6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/elmore-county-teachers-engage-in-robotics-training/article_98e813ea-658d-11eb-9ce2-f3a3ad14fab6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"98e813ea-658d-11eb-9ce2-f3a3ad14fab6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thewetumpkaherald.com/tncms/asset/editorial/98e813ea-658d-11eb-9ce2-f3a3ad14fab6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"98e813ea-658d-11eb-9ce2-f3a3ad14fab6"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Wetumpka%20Herald%5D%20Elmore%20County%20teachers%20engage%20in%20robotics%20training&body=https%3A%2F%2Fwww.thewetumpkaherald.com%2Fnews%2Felmore-county-teachers-engage-in-robotics-training%2Farticle_98e813ea-658d-11eb-9ce2-f3a3ad14fab6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"98e813ea-658d-11eb-9ce2-f3a3ad14fab6"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/elmore-county-teachers-engage-in-robotics-training/article_98e813ea-658d-11eb-9ce2-f3a3ad14fab6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"98e813ea-658d-11eb-9ce2-f3a3ad14fab6"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-98e813ea-658d-11eb-9ce2-f3a3ad14fab6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="98e813ea-658d-11eb-9ce2-f3a3ad14fab6" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="98e813ea-658d-11eb-9ce2-f3a3ad14fab6" class="save-list-98e813ea-658d-11eb-9ce2-f3a3ad14fab6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="98e813ea-658d-11eb-9ce2-f3a3ad14fab6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-8a0c6ae4-cb67-11ea-b599-231da01764c4">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.thewetumpkaherald.com/users/profile/Briana%20Wilson" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Briana Wilson"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/1618e7efb2732ceb1da8b10d39edffa5?s=200&d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.thewetumpkaherald.com/users/profile/Briana%20Wilson" rel="author" class="tnt-user-profile-link tnt-user-name">Briana Wilson</a>
                                </h4><p class="tnt-user-title small text-muted">Bureau Chief of The Wetumpka Herald</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:briana.wilson@alexcityoutlook.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-8a0c6ae4-cb67-11ea-b599-231da01764c4" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=8a0c6ae4-cb67-11ea-b599-231da01764c4&amp;s=start_time&amp;sd=desc" data-subject="Briana Wilson" data-description="Whenever Briana Wilson posts new content, you'll get an email delivered to your inbox with a link." data-name="Briana Wilson notification" data-author-id="8a0c6ae4-cb67-11ea-b599-231da01764c4" data-user-url="https://www.thewetumpkaherald.com/users/">
        <i class="fas tnt-star"></i> Follow Briana Wilson
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.thewetumpkaherald.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.thewetumpkaherald.com/users/login/?referer_url=https%3A%2F%2Fwww.thewetumpkaherald.com%2Fnews%2Felmore-county-teachers-engage-in-robotics-training%2Farticle_98e813ea-658d-11eb-9ce2-f3a3ad14fab6.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.thewetumpkaherald.com/users/signup/?referer_url=https%3A%2F%2Fwww.thewetumpkaherald.com%2Fnews%2Felmore-county-teachers-engage-in-robotics-training%2Farticle_98e813ea-658d-11eb-9ce2-f3a3ad14fab6.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-838300" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div>
 
<script>
var ZERG = ZERG || {};
ZERG.domain = "thewetumpkaherald.com";
ZERG.user = 57683;
ZERG.fallback = 72508;
 
(function(){
    let zergnet = document.createElement("SCRIPT");
    zergnet.type = 'text/javascript'; zergnet.async = true;
    zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(ZERG.fallback)+"&u="+encodeURIComponent(ZERG.user);
    if ( typeof( ZERG.arg ) !== "undefined" && ZERG.arg ) { zergnet.src += "&arg="+encodeURIComponent( ZERG.arg ); }
    document.getElementsByTagName("HEAD")[0].appendChild( zergnet );
})();
</script></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("814eb089-f8b4-4f96-b70d-67e791b10427");
        var apiKey = "DKGDKQMXH5RJCHRBRDXD";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-814eb089-f8b4-4f96-b70d-67e791b10427';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-767430" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-767430" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-767430');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-959031" class="tncms-block"><section id="block-959031" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-959031 ">
        <div class="block-title-inner">
            <h3>
                
                Area Events
                
            </h3>
        </div>
    </div></div><div id="evvnt-calendar-959031"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_959031();"></script></section></div><div id="tncms-block-757637" class="tncms-block"><section id="block-757637" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-757637 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-757637" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-757637" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-757637" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
            <li >
                <a href="#collections-757637" data-toggle="tab"><i class="far tnt-copy" title="Collections"></i><span class="tab-text"> Collections</span></a>
            </li>
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-757637" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/ivy-creek-healthcare-opens-palliative-care-clinic/article_788a4786-61b8-11eb-bd5c-5fc7e2aa02f8.html">Ivy Creek Healthcare opens palliative care clinic</a></li><li><a href="/news/elmore-community-hospital-begins-employee-covid-vaccinations/article_2a2f3412-6199-11eb-ac84-1788a12d05a8.html">Elmore Community Hospital begins employee COVID vaccinations</a></li><li><a href="/news/elmore-county-teachers-engage-in-robotics-training/article_98e813ea-658d-11eb-9ce2-f3a3ad14fab6.html">Elmore County teachers engage in robotics training</a></li><li><a href="/news/one-dead-one-injured-following-saturday-wreck/article_40567da4-659f-11eb-8eca-2b42b80dcc2b.html">One dead, one injured following Saturday wreck</a></li><li><a href="/news/school-principal-wife-accused-of-fabricating-child-s-cancer-diagnosis/article_fbe96064-577a-11eb-b9c5-b79e8a9dfbb9.html">School principal, wife accused of fabricating child’s cancer diagnosis</a></li><li><a href="/news/elmore-county-not-impacted-by-cares-act-funds-transfer/article_d88c376a-659c-11eb-bc68-a7608beed3ba.html">Elmore County not impacted by CARES Act funds transfer</a></li><li><a href="/sports/stanhope-elmore-girls-bowling-eliminates-four-time-defending-state-champions/article_40a63ae4-64b7-11eb-9360-a37af1031178.html">Stanhope Elmore girls bowling eliminates four-time defending state champions</a></li><li><a href="/obituaries/mrs-cathy-hill-traywick/article_a12c84d6-64bc-11eb-8de9-77bc54dfb713.html">Mrs. Cathy Hill Traywick</a></li><li><a href="/sports/area-softball-teams-to-start-with-annual-round-robin-tournament/article_9c16fb86-626c-11eb-99f4-535db292fb49.html">Area softball teams to start with annual round robin tournament</a></li><li><a href="/news/elmore-county-ema-offering-cpr-aed-training/article_702b9fea-5f56-11eb-8a48-47a0dfe30f9d.html">Elmore County EMA offering CPR/AED training</a></li></ul></div>
        
        
            <div id="images-757637" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/wetumpka-wrestling-takes-runner-up-in-state-duals/image_9f5e805c-5d35-11eb-bcb1-3b4865110c0b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Wetumpka Wrestling takes runner-up in state duals"
                            class="img-responsive lazyload full default"
                            width="1155"
                            height="1155"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/9/f5/9f5e805c-5d35-11eb-bcb1-3b4865110c0b/600baa0c2df51.image.jpg?crop=1155%2C1155%2C319%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/9/f5/9f5e805c-5d35-11eb-bcb1-3b4865110c0b/600baa0c2df51.image.jpg?crop=1155%2C1155%2C319%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/9/f5/9f5e805c-5d35-11eb-bcb1-3b4865110c0b/600baa0c2df51.image.jpg?crop=1155%2C1155%2C319%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/9/f5/9f5e805c-5d35-11eb-bcb1-3b4865110c0b/600baa0c2df51.image.jpg?crop=1155%2C1155%2C319%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/9/f5/9f5e805c-5d35-11eb-bcb1-3b4865110c0b/600baa0c2df51.image.jpg?crop=1155%2C1155%2C319%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/9/f5/9f5e805c-5d35-11eb-bcb1-3b4865110c0b/600baa0c2df51.image.jpg?crop=1155%2C1155%2C319%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/9/f5/9f5e805c-5d35-11eb-bcb1-3b4865110c0b/600baa0c2df51.image.jpg?crop=1155%2C1155%2C319%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/9/f5/9f5e805c-5d35-11eb-bcb1-3b4865110c0b/600baa0c2df51.image.jpg?crop=1155%2C1155%2C319%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/9/f5/9f5e805c-5d35-11eb-bcb1-3b4865110c0b/600baa0c2df51.image.jpg?crop=1155%2C1155%2C319%2C0&resize=1155%2C1155&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/daniel-taylor-jpeg/image_ab171018-577b-11eb-a379-a79c59955612.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="daniel taylor.jpeg"
                            class="img-responsive lazyload full default"
                            width="225"
                            height="225"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/a/b1/ab171018-577b-11eb-a379-a79c59955612/60020e1ec2172.image.jpg?crop=225%2C225%2C0%2C37&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/a/b1/ab171018-577b-11eb-a379-a79c59955612/60020e1ec2172.image.jpg?crop=225%2C225%2C0%2C37&resize=225%2C225&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/stanhope-at-wetumpka/image_8c7f1ba6-5e0a-11eb-bb1a-1f375f8cc5fe.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Stanhope at Wetumpka"
                            class="img-responsive lazyload full default"
                            width="1151"
                            height="1151"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/8/c7/8c7f1ba6-5e0a-11eb-bb1a-1f375f8cc5fe/600d0ed0776f2.image.jpg?crop=1151%2C1151%2C0%2C325&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/8/c7/8c7f1ba6-5e0a-11eb-bb1a-1f375f8cc5fe/600d0ed0776f2.image.jpg?crop=1151%2C1151%2C0%2C325&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/8/c7/8c7f1ba6-5e0a-11eb-bb1a-1f375f8cc5fe/600d0ed0776f2.image.jpg?crop=1151%2C1151%2C0%2C325&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/8/c7/8c7f1ba6-5e0a-11eb-bb1a-1f375f8cc5fe/600d0ed0776f2.image.jpg?crop=1151%2C1151%2C0%2C325&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/8/c7/8c7f1ba6-5e0a-11eb-bb1a-1f375f8cc5fe/600d0ed0776f2.image.jpg?crop=1151%2C1151%2C0%2C325&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/8/c7/8c7f1ba6-5e0a-11eb-bb1a-1f375f8cc5fe/600d0ed0776f2.image.jpg?crop=1151%2C1151%2C0%2C325&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/8/c7/8c7f1ba6-5e0a-11eb-bb1a-1f375f8cc5fe/600d0ed0776f2.image.jpg?crop=1151%2C1151%2C0%2C325&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/8/c7/8c7f1ba6-5e0a-11eb-bb1a-1f375f8cc5fe/600d0ed0776f2.image.jpg?crop=1151%2C1151%2C0%2C325&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/8/c7/8c7f1ba6-5e0a-11eb-bb1a-1f375f8cc5fe/600d0ed0776f2.image.jpg?crop=1151%2C1151%2C0%2C325&resize=1151%2C1151&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/holt-ec-girls/image_f39bfc92-4ff9-11eb-b195-57b8eb2c3511.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Holt EC girls"
                            class="img-responsive lazyload full default"
                            width="1172"
                            height="1172"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/f/39/f39bfc92-4ff9-11eb-b195-57b8eb2c3511/5ff576390245e.image.jpg?crop=1172%2C1172%2C298%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/f/39/f39bfc92-4ff9-11eb-b195-57b8eb2c3511/5ff576390245e.image.jpg?crop=1172%2C1172%2C298%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/f/39/f39bfc92-4ff9-11eb-b195-57b8eb2c3511/5ff576390245e.image.jpg?crop=1172%2C1172%2C298%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/f/39/f39bfc92-4ff9-11eb-b195-57b8eb2c3511/5ff576390245e.image.jpg?crop=1172%2C1172%2C298%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/f/39/f39bfc92-4ff9-11eb-b195-57b8eb2c3511/5ff576390245e.image.jpg?crop=1172%2C1172%2C298%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/f/39/f39bfc92-4ff9-11eb-b195-57b8eb2c3511/5ff576390245e.image.jpg?crop=1172%2C1172%2C298%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/f/39/f39bfc92-4ff9-11eb-b195-57b8eb2c3511/5ff576390245e.image.jpg?crop=1172%2C1172%2C298%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/f/39/f39bfc92-4ff9-11eb-b195-57b8eb2c3511/5ff576390245e.image.jpg?crop=1172%2C1172%2C298%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/f/39/f39bfc92-4ff9-11eb-b195-57b8eb2c3511/5ff576390245e.image.jpg?crop=1172%2C1172%2C298%2C0&resize=1172%2C1172&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/covid-19/image_06b72c66-5554-11eb-b87f-93784b4d15d6.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="COVID-19"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/0/6b/06b72c66-5554-11eb-b87f-93784b4d15d6/5ffe70bb5b619.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/0/6b/06b72c66-5554-11eb-b87f-93784b4d15d6/5ffe70bb5b619.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/0/6b/06b72c66-5554-11eb-b87f-93784b4d15d6/5ffe70bb5b619.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/0/6b/06b72c66-5554-11eb-b87f-93784b4d15d6/5ffe70bb5b619.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/0/6b/06b72c66-5554-11eb-b87f-93784b4d15d6/5ffe70bb5b619.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/0/6b/06b72c66-5554-11eb-b87f-93784b4d15d6/5ffe70bb5b619.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/0/6b/06b72c66-5554-11eb-b87f-93784b4d15d6/5ffe70bb5b619.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/0/6b/06b72c66-5554-11eb-b87f-93784b4d15d6/5ffe70bb5b619.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/0/6b/06b72c66-5554-11eb-b87f-93784b4d15d6/5ffe70bb5b619.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/0127-mlk-day-event1-jpg/image_39e8981a-5f57-11eb-bc0d-ef6d1bfdbc87.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="0127 MLK Day event1.jpg"
                            class="img-responsive lazyload full default"
                            width="1421"
                            height="1421"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/3/9e/39e8981a-5f57-11eb-bc0d-ef6d1bfdbc87/600f3cf45369b.image.jpg?crop=1421%2C1421%2C0%2C17&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/3/9e/39e8981a-5f57-11eb-bc0d-ef6d1bfdbc87/600f3cf45369b.image.jpg?crop=1421%2C1421%2C0%2C17&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/3/9e/39e8981a-5f57-11eb-bc0d-ef6d1bfdbc87/600f3cf45369b.image.jpg?crop=1421%2C1421%2C0%2C17&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/3/9e/39e8981a-5f57-11eb-bc0d-ef6d1bfdbc87/600f3cf45369b.image.jpg?crop=1421%2C1421%2C0%2C17&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/3/9e/39e8981a-5f57-11eb-bc0d-ef6d1bfdbc87/600f3cf45369b.image.jpg?crop=1421%2C1421%2C0%2C17&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/3/9e/39e8981a-5f57-11eb-bc0d-ef6d1bfdbc87/600f3cf45369b.image.jpg?crop=1421%2C1421%2C0%2C17&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/3/9e/39e8981a-5f57-11eb-bc0d-ef6d1bfdbc87/600f3cf45369b.image.jpg?crop=1421%2C1421%2C0%2C17&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/3/9e/39e8981a-5f57-11eb-bc0d-ef6d1bfdbc87/600f3cf45369b.image.jpg?crop=1421%2C1421%2C0%2C17&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/3/9e/39e8981a-5f57-11eb-bc0d-ef6d1bfdbc87/600f3cf45369b.image.jpg?crop=1421%2C1421%2C0%2C17&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/3/9e/39e8981a-5f57-11eb-bc0d-ef6d1bfdbc87/600f3cf45369b.image.jpg?crop=1421%2C1421%2C0%2C17&resize=1333%2C1333&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/3/9e/39e8981a-5f57-11eb-bc0d-ef6d1bfdbc87/600f3cf45369b.image.jpg?crop=1421%2C1421%2C0%2C17&resize=1421%2C1421&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/jessica-taylor-jpeg/image_ab4b29fc-577b-11eb-91b4-d73d22070bbc.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Jessica Taylor.jpeg"
                            class="img-responsive lazyload full default"
                            width="225"
                            height="225"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/a/b4/ab4b29fc-577b-11eb-91b4-d73d22070bbc/60020e1f21517.image.jpg?crop=225%2C225%2C0%2C37&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/a/b4/ab4b29fc-577b-11eb-91b4-d73d22070bbc/60020e1f21517.image.jpg?crop=225%2C225%2C0%2C37&resize=225%2C225&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/wetumpka-girls-basketball-at-benjamin-russell-basketball/image_6db1b433-354f-50b1-ae05-d47c357e149b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Wetumpka girls basketball at Benjamin Russell Basketball"
                            class="img-responsive lazyload full default"
                            width="1205"
                            height="1205"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/6/db/6db1b433-354f-50b1-ae05-d47c357e149b/600b20278cb23.image.jpg?crop=1205%2C1205%2C0%2C257&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/6/db/6db1b433-354f-50b1-ae05-d47c357e149b/600b20278cb23.image.jpg?crop=1205%2C1205%2C0%2C257&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/6/db/6db1b433-354f-50b1-ae05-d47c357e149b/600b20278cb23.image.jpg?crop=1205%2C1205%2C0%2C257&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/6/db/6db1b433-354f-50b1-ae05-d47c357e149b/600b20278cb23.image.jpg?crop=1205%2C1205%2C0%2C257&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/6/db/6db1b433-354f-50b1-ae05-d47c357e149b/600b20278cb23.image.jpg?crop=1205%2C1205%2C0%2C257&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/6/db/6db1b433-354f-50b1-ae05-d47c357e149b/600b20278cb23.image.jpg?crop=1205%2C1205%2C0%2C257&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/6/db/6db1b433-354f-50b1-ae05-d47c357e149b/600b20278cb23.image.jpg?crop=1205%2C1205%2C0%2C257&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/6/db/6db1b433-354f-50b1-ae05-d47c357e149b/600b20278cb23.image.jpg?crop=1205%2C1205%2C0%2C257&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/6/db/6db1b433-354f-50b1-ae05-d47c357e149b/600b20278cb23.image.jpg?crop=1205%2C1205%2C0%2C257&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/6/db/6db1b433-354f-50b1-ae05-d47c357e149b/600b20278cb23.image.jpg?crop=1205%2C1205%2C0%2C257&resize=1205%2C1205&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-757637" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/wetumpka-ivy-creek-healthcare-workers-vaccinated-against-covid-19/video_6ae36bbc-2fc2-5631-8445-c222354c28c1.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Wetumpka | Ivy Creek Healthcare Workers Vaccinated Against COVID-19"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/6/ae/6ae36bbc-2fc2-5631-8445-c222354c28c1/6014606f24626.preview.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/6/ae/6ae36bbc-2fc2-5631-8445-c222354c28c1/6014606f24626.preview.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/6/ae/6ae36bbc-2fc2-5631-8445-c222354c28c1/6014606f24626.preview.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/6/ae/6ae36bbc-2fc2-5631-8445-c222354c28c1/6014606f24626.preview.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/6/ae/6ae36bbc-2fc2-5631-8445-c222354c28c1/6014606f24626.preview.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/6/ae/6ae36bbc-2fc2-5631-8445-c222354c28c1/6014606f24626.preview.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/6/ae/6ae36bbc-2fc2-5631-8445-c222354c28c1/6014606f24626.preview.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/6/ae/6ae36bbc-2fc2-5631-8445-c222354c28c1/6014606f24626.preview.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/6/ae/6ae36bbc-2fc2-5631-8445-c222354c28c1/6014606f24626.preview.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/6/ae/6ae36bbc-2fc2-5631-8445-c222354c28c1/6014606f24626.preview.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/sports-stanhope-elmore-basketball-at-wetumpka/video_db3901d8-d31e-54cc-bfca-8e84282209d4.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Sports | Stanhope Elmore Basketball at Wetumpka"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/d/b3/db3901d8-d31e-54cc-bfca-8e84282209d4/601082b8b1b66.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/d/b3/db3901d8-d31e-54cc-bfca-8e84282209d4/601082b8b1b66.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/d/b3/db3901d8-d31e-54cc-bfca-8e84282209d4/601082b8b1b66.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/d/b3/db3901d8-d31e-54cc-bfca-8e84282209d4/601082b8b1b66.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/d/b3/db3901d8-d31e-54cc-bfca-8e84282209d4/601082b8b1b66.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/d/b3/db3901d8-d31e-54cc-bfca-8e84282209d4/601082b8b1b66.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/sports-stanhope-vs-benjamin-russell-basketball/video_6b6452b4-8e10-553a-8d1b-b57c6baef6e5.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Sports | Stanhope vs Benjamin Russell Basketball"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/6/b6/6b6452b4-8e10-553a-8d1b-b57c6baef6e5/600b0b3502928.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/6/b6/6b6452b4-8e10-553a-8d1b-b57c6baef6e5/600b0b3502928.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/6/b6/6b6452b4-8e10-553a-8d1b-b57c6baef6e5/600b0b3502928.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/6/b6/6b6452b4-8e10-553a-8d1b-b57c6baef6e5/600b0b3502928.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/6/b6/6b6452b4-8e10-553a-8d1b-b57c6baef6e5/600b0b3502928.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/6/b6/6b6452b4-8e10-553a-8d1b-b57c6baef6e5/600b0b3502928.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
            <div id="collections-757637" class="tab-pane tab-pane-collections fade in ">
                <h4 class="tab-content-heading">Collections</h4><ul class="tab-content-list bullet-disc "><li><a href="/multimedia/photos-wetumpka-takes-down-stanhope-elmore-in-a-thriller/collection_bb6b14b4-5e01-11eb-ae6f-67869efca078.html">PHOTOS: Wetumpka takes down Stanhope Elmore in a thriller</a></li></ul></div>
        
        
    </div>
</div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-767431" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-767431" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-767431');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-767472" class="tncms-block title-no-margin"><section id="block-767472" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-767472 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.facebook.com/thewetumpkaherald">
                
                Facebook
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-767473" class="tncms-block"><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1550124928647000";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="fb-page" data-href="https://www.facebook.com/thewetumpkaherald" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" style="margin-left:10px" data-height="450"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/thewetumpkaherald"><a href="https://www.facebook.com/thewetumpkaherald">thewetumpkaherald</a></blockquote></div></div>
<div class="padding-top padding-bottom"></div></div><div id="tncms-block-757674" class="tncms-block"></div><div id="tncms-block-757616" class="tncms-block"></div><div id="tncms-block-767436" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-767436" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-767436');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-767432" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-767432" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-767432');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
    
    
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-767435" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-767435" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-767435');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-757677" class="tncms-block"><section id="block-757677" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-757677 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features/"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-757628" class="tncms-block"><section id="block-757628" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-757628 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=THEWETUMPKAHERALD&amp;publisher_url:thewetumpkaherald.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0">
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-757679" class="tncms-block"><section id="block-757679" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-757679 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>thewetumpkaherald.com</strong><br>
    127 Company Street<br>
    Wetumpka, AL 36092
    <br>
    
        <strong>Phone:</strong> 334-567-7811<br>
        <strong>Email:</strong> <a href="mailto:editorelmore@thewetumpkaherald.com">editorelmore@thewetumpkaherald.com</a><br>
    
</address></section></div><div id="tncms-block-757687" class="tncms-block padding-bottom"><div class="follow-links-757687 default">
    
    <section id="block-757687" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-757687 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/thewetumpkaherald/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/wetumpkaherald/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/tallapoosa-publishers-inc" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.youtube.com/c/TallapoosaPublishers" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/tpimedia/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thewetumpkaherald.com",
  "sameAs" : ["https://www.facebook.com/thewetumpkaherald/","http://twitter.com/wetumpkaherald/","https://www.linkedin.com/company/tallapoosa-publishers-inc","http://www.youtube.com/c/TallapoosaPublishers","https://www.instagram.com/tpimedia/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-757632" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-757632"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">The Wetumpka Herald</a>, 127 Company Street Wetumpka, AL</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-767443" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-767443" class="tnt-ads dfp-ad" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-767443');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("98e813ea-658d-11eb-9ce2-f3a3ad14fab6")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.050324358012800e91ac7e9936c6d6d9.js"></script>
<script src="https://az412349.vo.msecnd.net/pio/pio.latest.v2.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
    document.addEventListener("DOMContentLoaded", function() {
        updateCartCount();
        var cartLinks = document.querySelectorAll("a.open-cart");
        for (i = 0; i < cartLinks.length; i++) {
            cartLinks[i].addEventListener("click", function (e) {
                e.preventDefault();
                gooten_photo_collection.unshift( "data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=");
                PIO.open({ 
                    goTo: "cart",
                    images: gooten_photo_collection
                });
                document.getElementById("__pio").src = "https://widget.print.io/widget/b4309023-78ee-487b-9112-58da8835bacb/";
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_959031() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "thewetumpkaherald.com",
            discovery: {
                element: "#evvnt-calendar-959031",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Wetumpka Herald",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    jQuery(function($) {
        $('.automatic-ad.empty').waypoint({
            offset: '90%',
            handler: function(direction) {
                if (direction == 'down' && $(this.element).is(":visible")) {
                    // Kill waypoint
                    this.destroy();
                    $(this.element).removeClass('empty');
                    // Create and append ad iframe. Make sure this occurs only once
                    var newIframe = infinityAd();
                    if($(this.element).children().length <= 0) {
                        $(this.element).append(newIframe);
                    }
                }
            }
        });

        // Infinity ad
        function infinityAd() {
            var newIframe = document.createElement('iframe');
            newIframe.scrolling = 'no';
            
            newIframe.src = 'https://www.thewetumpkaherald.com/tncms/block/769013/?disableTNStatsTracker=1';
            return newIframe;
        }
    });
     /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>