  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.thewetumpkaherald.com/content/tncms/live/" />
<meta name="keywords" content="sports extra, high school football, edgewood academy, edgewood wildcats, edgewood football, lee-scott academy, lee-scott" />
<meta name="news_keywords" content="sports extra, high school football, edgewood academy, edgewood wildcats, edgewood football, lee-scott academy, lee-scott" />
<meta name="description" content="Mitchell Boyd scored three touchdowns in the first half to lead Edgewood to a 41-7 win over Lee-Scott Academy." />
<meta name="author" content="David Goodwin" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thewetumpkaherald.com/sports/edgewood-tops-lee-scott/article_9fd9ffc8-d18d-11e9-b487-cfd8a19eaf60.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/3/45/345a5fa8-d18e-11e9-8973-5f23f9764dbe/5d73ddb175713.image.jpg?resize=933%2C630" />
<meta property="og:image:width" content="933" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Edgewood tops Lee-Scott, 41-7" />
<meta property="og:description" content="Mitchell Boyd scored three touchdowns in the first half to lead Edgewood to a 41-7 win over Lee-Scott Academy." />
<meta property="og:site_name" content="The Wetumpka Herald" />
<meta property="og:section" content="Sports" />
<meta property="article:publisher" content="https://www.facebook.com/thewetumpkaherald/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@wetumpkaherald" />
<meta name="twitter:image:alt" content="edgewood lee-scott" />
<meta property="tncms:ads" content="refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.b9e348e992930c41fd5058028ce42c84.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.dca058f297021920e24f56696ba0321b.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,800,600|PT+Serif|Josefin+Sans:700"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.146.0"},"page":{"grid":"pattern","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"David Goodwin"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":234},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-38042854-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];
    
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["sports extra","high school football","edgewood academy","edgewood wildcats","edgewood football","lee-scott academy","lee-scott"];
    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/thewetumpkaherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/thewetumpkaherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/thewetumpkaherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/thewetumpkaherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.8e53564c4372008ce3ae3c43f6d8e16d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/thewetumpkaherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.4ad5149d4e4a5e7661c8596fd9dbfce4.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/thewetumpkaherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/thewetumpkaherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1613683/TPI_WH-TN-970x90-1';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[320, 50], [728, 90]]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[970, 90],[728, 90]]).build();
                gptAdSlots['ad-767433'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-767433').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-767433'].setTargeting('pos', ['block-leaderboard-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1613683/TPI_WH-TN-970x90-2';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[320, 50], [728, 90]]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[728, 90], [970, 90]]).build();
                gptAdSlots['ad-767434'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-767434').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-767434'].setTargeting('pos', ['block-leaderboard-middle']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1613683/TPI_WH-TN-300x250-1';
            
                gptAdSlots['ad-767430'] = googletag.defineSlot(adUnit, [300, 250], 'ad-767430').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-767430'].setTargeting('pos', ['rectangle-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"665ef57e-bab7-11e9-ae2a-2729bbc824e2-804507","asset_id":"665ef57e-bab7-11e9-ae2a-2729bbc824e2","title":"Would you rather be a returning starter who has to compete to keep your spot or be an upcoming star who\\'s battling to grab a starting position?","url":"\/would-you-rather-be-a-returning-starter-who-has-to\/poll_665ef57e-bab7-11e9-ae2a-2729bbc824e2.html","results":"https:\/\/www.thewetumpkaherald.com\/would-you-rather-be-a-returning-starter-who-has-to\/poll_665ef57e-bab7-11e9-ae2a-2729bbc824e2.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1613683/TPI_WH-TN-300x250-2';
            
                gptAdSlots['ad-767431'] = googletag.defineSlot(adUnit, [300, 250], 'ad-767431').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-767431'].setTargeting('pos', ['rectangle-middle']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1613683/TPI_WH-TN-300x250-3';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 600], [300, 250]]).build();
                gptAdSlots['ad-767436'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-767436').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-767436'].setTargeting('pos', ['rectangle-middle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1613683/TPI_WH-TN-300x250-4';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-767432'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-767432').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-767432'].setTargeting('pos', ['rectangle-bottom']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1613683/TPI_WH-TN-970x90-3';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[320, 50], [728, 90]]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[728, 90], [970, 90]]).build();
                gptAdSlots['ad-767435'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-767435').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-767435'].setTargeting('pos', ['block-leaderboard-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1613683/TPI_WH-TN-970x90-4';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[320, 50], [728, 90]]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[728, 90], [970, 90]]).build();
                gptAdSlots['ad-767443'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-767443').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-767443'].setTargeting('pos', ['block-leaderboard-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>Edgewood tops Lee-Scott, 41-7 | Sports | thewetumpkaherald.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #3577bd; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #004075; } .fixed-nav #main-navigation { background-color: #004075 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #004075; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #004075; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #3577bd; }#site-header-container{ border-bottom: 3px solid #3577bd; }#site-footer-container{ border-top: 3px solid #3577bd; } .tnt-bg-accent { background-color: #3577bd; } a .tnt-caret-down { color: #3577bd; } .block-title .block-title-inner { border-color: #3577bd; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #3577bd; } .form-control:focus { border-bottom-color: #3577bd; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.thewetumpkaherald.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/custom/image/bfa46730-4bf5-11e9-b0dc-eb40efa50e47.jpg?crop=15%2C15%2C49%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Edgewood tops Lee-Scott, 41-7 | Sports | thewetumpkaherald.com" href="http://www.thewetumpkaherald.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.thewetumpkaherald.com/sports/edgewood-tops-lee-scott/article_9fd9ffc8-d18d-11e9-b487-cfd8a19eaf60.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.af332b041a70998e9926bdcdd7fefe67.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     

       $('#site-search-767445-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');  
       $('#site-search-767446-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>'); 
 }); 
</script>   



        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-9fd9ffc8-d18d-11e9-b487-cfd8a19eaf60  section-sports type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.thewetumpkaherald.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.146.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Fsports&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=David+Goodwin&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=234&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-38042854-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-9fd9ffc8-d18d-11e9-b487-cfd8a19eaf60" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.thewetumpkaherald.com/users/admin/contribute/article/?assetid=9fd9ffc8-d18d-11e9-b487-cfd8a19eaf60&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.thewetumpkaherald.com/users/admin/contribute/article/?from_section=/sports"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-767448" class="tncms-block text-center"><div id="user-controls-767448" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.thewetumpkaherald.com/users/signup/?referer_url=https%3A%2F%2Fwww.thewetumpkaherald.com%2Fsports%2Fedgewood-tops-lee-scott%2Farticle_9fd9ffc8-d18d-11e9-b487-cfd8a19eaf60.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.thewetumpkaherald.com/users/login/?referer_url=https%3A%2F%2Fwww.thewetumpkaherald.com%2Fsports%2Fedgewood-tops-lee-scott%2Farticle_9fd9ffc8-d18d-11e9-b487-cfd8a19eaf60.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.thewetumpkaherald.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-767448').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.thewetumpkaherald.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.thewetumpkaherald.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.thewetumpkaherald.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-767448').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.thewetumpkaherald.com/users/logout/" id="user-logout-form-767448"><input type="hidden" name="referer_url" value="https://www.thewetumpkaherald.com/sports/edgewood-tops-lee-scott/article_9fd9ffc8-d18d-11e9-b487-cfd8a19eaf60.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission forms</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a href="/news/wetumpka/"  class="nav-link tnt-section-wetumpka">Wetumpka</a>
                                </li><li>
                                    <a href="/news/eclectic/"  class="nav-link tnt-section-eclectic">Eclectic</a>
                                </li><li>
                                    <a href="/news/millbrook/"  class="nav-link tnt-section-millbrook">Millbrook</a>
                                </li><li>
                                    <a href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/wetumpka/"  class="nav-link tnt-section-wetumpka-high-school">Wetumpka High School</a>
                                </li><li>
                                    <a href="/sports/stanhopeelmore/"  class="nav-link tnt-section-stanhope-elmore">Stanhope Elmore</a>
                                </li><li>
                                    <a href="/sports/holtville/"  class="nav-link tnt-section-holtville">Holtville</a>
                                </li><li>
                                    <a href="/sports/edgewood/"  class="nav-link tnt-section-edgewood-academy">Edgewood Academy</a>
                                </li><li>
                                    <a href="/sports/elmorecounty/"  class="nav-link tnt-section-elmore-county-high-school">Elmore County High School</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/letters/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/multimedia/photos/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a href="/multimedia/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-767446" class="tncms-block"><section id="block-767446" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-767446" class="search-form-container card clearfix text-center ">
    <form id="site-search-767446" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-767446-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-767446-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-767446-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-767446').submit();
        return false;
    });

    $('#site-search-767446').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-767446 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-767446 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-767446-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-767447" class="tncms-block"><div id="user-controls-767447" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.thewetumpkaherald.com/users/signup/?referer_url=https%3A%2F%2Fwww.thewetumpkaherald.com%2Fsports%2Fedgewood-tops-lee-scott%2Farticle_9fd9ffc8-d18d-11e9-b487-cfd8a19eaf60.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.thewetumpkaherald.com/users/login/?referer_url=https%3A%2F%2Fwww.thewetumpkaherald.com%2Fsports%2Fedgewood-tops-lee-scott%2Farticle_9fd9ffc8-d18d-11e9-b487-cfd8a19eaf60.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.thewetumpkaherald.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-767447').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.thewetumpkaherald.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.thewetumpkaherald.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.thewetumpkaherald.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-767447').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.thewetumpkaherald.com/users/logout/" id="user-logout-form-767447"><input type="hidden" name="referer_url" value="https://www.thewetumpkaherald.com/sports/edgewood-tops-lee-scott/article_9fd9ffc8-d18d-11e9-b487-cfd8a19eaf60.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-767433" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-767433" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-767433');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-767464" class="tncms-block"><section id="block-767464" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/custom/image/202eb5ca-5a0f-11e9-b503-478ec69a7f86.png?resize=200%2C30 200w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/custom/image/202eb5ca-5a0f-11e9-b503-478ec69a7f86.png?resize=300%2C45 300w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/custom/image/202eb5ca-5a0f-11e9-b503-478ec69a7f86.png?resize=400%2C60 400w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/custom/image/202eb5ca-5a0f-11e9-b503-478ec69a7f86.png?resize=540%2C82 540w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/custom/image/202eb5ca-5a0f-11e9-b503-478ec69a7f86.png?resize=750%2C113 750w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/custom/image/202eb5ca-5a0f-11e9-b503-478ec69a7f86.png 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-757686" class="tncms-block pull-left"><div class="follow-links-757686 pull-right">
    
    <section id="block-757686" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/thewetumpkaherald/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/wetumpkaherald/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/tallapoosa-publishers-inc" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thewetumpkaherald.com",
  "sameAs" : ["https://www.facebook.com/thewetumpkaherald/","http://twitter.com/wetumpkaherald/","https://www.linkedin.com/company/tallapoosa-publishers-inc"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-767466" class="tncms-block pull-right"><div id="weather-767466" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=36092" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">85&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="36092"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-767466 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Wetumpka, AL
                                
                                 <small>(36092)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Clear skies. Low 72F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Low 72F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: September 7, 2019 @ 8:37 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=36092"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-767444" class="tncms-block clearfix pub-logo"><div id="site-logo-767444" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/custom/image/be50ba38-5a0e-11e9-b234-c72c120fec0e.png?resize=200%2C18" 
            srcset="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/custom/image/be50ba38-5a0e-11e9-b234-c72c120fec0e.png?resize=200%2C18 200w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/custom/image/be50ba38-5a0e-11e9-b234-c72c120fec0e.png?resize=300%2C26 300w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/custom/image/be50ba38-5a0e-11e9-b234-c72c120fec0e.png?resize=400%2C35 400w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/custom/image/be50ba38-5a0e-11e9-b234-c72c120fec0e.png 540w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-767445" class="tncms-block clearfix new-search"><section id="block-767445" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-767445" class="search-form-container card clearfix text-center ">
    <form id="site-search-767445" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-767445-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-767445-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-767445-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-767445').submit();
        return false;
    });

    $('#site-search-767445').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-767445 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-767445 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-767445-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-767465" class="tncms-block"><div id="site-logo-767465" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/custom/image/ce919736-5a14-11e9-b6af-073723ecb9d3.png?resize=200%2C21" 
            srcset="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/custom/image/ce919736-5a14-11e9-b6af-073723ecb9d3.png?resize=200%2C21 200w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/custom/image/ce919736-5a14-11e9-b6af-073723ecb9d3.png?resize=300%2C31 300w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/custom/image/ce919736-5a14-11e9-b6af-073723ecb9d3.png?resize=400%2C42 400w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/custom/image/ce919736-5a14-11e9-b6af-073723ecb9d3.png?resize=540%2C56 540w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/custom/image/ce919736-5a14-11e9-b6af-073723ecb9d3.png?resize=750%2C78 750w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/custom/image/ce919736-5a14-11e9-b6af-073723ecb9d3.png 1200w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-757958" class="tncms-block"><ul id="block-757958" class="tnt-photo-sales-cart cart-nav nav navbar-nav navbar-right clearfix ">
        <li>
            <a href="#" class="open-cart user-control-link">
                <span class="badge-dot tnt-bg-accent cart-count" style="display:none;"></span>
                <i class="fas tnt-shopping-cart tnt-fw" aria-hidden="true"></i>
            </a>
        </li>
    </ul></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-767434" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-767434" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-767434');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-345a5fa8-d18e-11e9-8973-5f23f9764dbe" class="modal fullscreen in modal-image image-default modal-345a5fa8-d18e-11e9-8973-5f23f9764dbe" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/3/45/345a5fa8-d18e-11e9-8973-5f23f9764dbe/5d73ddb175713.image.jpg?resize=400%2C270"
                    srcset="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/3/45/345a5fa8-d18e-11e9-8973-5f23f9764dbe/5d73ddb175713.image.jpg?resize=200%2C135 200w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/3/45/345a5fa8-d18e-11e9-8973-5f23f9764dbe/5d73ddb175713.image.jpg?resize=300%2C203 300w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/3/45/345a5fa8-d18e-11e9-8973-5f23f9764dbe/5d73ddb175713.image.jpg?resize=400%2C270 400w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/3/45/345a5fa8-d18e-11e9-8973-5f23f9764dbe/5d73ddb175713.image.jpg?resize=540%2C365 540w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/3/45/345a5fa8-d18e-11e9-8973-5f23f9764dbe/5d73ddb175713.image.jpg?resize=750%2C506 750w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/3/45/345a5fa8-d18e-11e9-8973-5f23f9764dbe/5d73ddb175713.image.jpg?resize=1200%2C810 1200w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/3/45/345a5fa8-d18e-11e9-8973-5f23f9764dbe/5d73ddb175713.image.jpg?resize=1700%2C1148 1700w"
                    sizes="100vw"
                    width="1752"
                    height="1183"
                    alt="edgewood lee-scott"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-345a5fa8-d18e-11e9-8973-5f23f9764dbe" data-target=".caption-inner-modal-image-345a5fa8-d18e-11e9-8973-5f23f9764dbe">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-345a5fa8-d18e-11e9-8973-5f23f9764dbe collapse in"><div class="actions pull-right">
            <a href="#" class="tnt-photo-purchase btn btn-default btn-xs" data-photo='{"url": "https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/3/45/345a5fa8-d18e-11e9-8973-5f23f9764dbe/5d73ddb1795b0.hires.jpg", "credit": "Brian Tannehill"}'>Buy Now</a>
        </div><div class="caption-text"><p>A Lee-Scott ball carrier is tripped up by a shoestring tackle on Friday.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Brian Tannehill</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thewetumpkaherald.com%2Fedgewood-lee-scott%2Fimage_345a5fa8-d18e-11e9-8973-5f23f9764dbe.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/edgewood-lee-scott/image_345a5fa8-d18e-11e9-8973-5f23f9764dbe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":345a5fa8-d18e-11e9-8973-5f23f9764dbe}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=edgewood%20lee-scott&via=wetumpkaherald&url=https%3A%2F%2Fwww.thewetumpkaherald.com%2Fedgewood-lee-scott%2Fimage_345a5fa8-d18e-11e9-8973-5f23f9764dbe.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/edgewood-lee-scott/image_345a5fa8-d18e-11e9-8973-5f23f9764dbe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":345a5fa8-d18e-11e9-8973-5f23f9764dbe}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thewetumpkaherald.com/tncms/asset/editorial/345a5fa8-d18e-11e9-8973-5f23f9764dbe" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":345a5fa8-d18e-11e9-8973-5f23f9764dbe}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Wetumpka%20Herald%5D%20edgewood%20lee-scott&body=https%3A%2F%2Fwww.thewetumpkaherald.com%2Fedgewood-lee-scott%2Fimage_345a5fa8-d18e-11e9-8973-5f23f9764dbe.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":345a5fa8-d18e-11e9-8973-5f23f9764dbe}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/edgewood-lee-scott/image_345a5fa8-d18e-11e9-8973-5f23f9764dbe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":345a5fa8-d18e-11e9-8973-5f23f9764dbe}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-345a5fa8-d18e-11e9-8973-5f23f9764dbe-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="345a5fa8-d18e-11e9-8973-5f23f9764dbe" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="345a5fa8-d18e-11e9-8973-5f23f9764dbe" class="save-list-345a5fa8-d18e-11e9-8973-5f23f9764dbe-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="345a5fa8-d18e-11e9-8973-5f23f9764dbe" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-345a5fa8-d18e-11e9-8973-5f23f9764dbe img { max-height: 1183px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-9fd9ffc8-d18d-11e9-b487-cfd8a19eaf60" class="asset article-default"  data-url="https://www.thewetumpkaherald.com/sports/edgewood-tops-lee-scott/article_9fd9ffc8-d18d-11e9-b487-cfd8a19eaf60.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/3/45/345a5fa8-d18e-11e9-8973-5f23f9764dbe/5d73ddb175713.image.jpg?resize=933%2C630">
            <meta itemprop="width" content="933">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="thewetumpkaherald.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.thewetumpkaherald.com/sports/edgewood-tops-lee-scott/article_9fd9ffc8-d18d-11e9-b487-cfd8a19eaf60.html" />
    <style>
                .asset-paging .direction {
                    color: #3577bd;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-9fd9ffc8-d18d-11e9-b487-cfd8a19eaf60" class="asset-paging">
                <div id="paging-prev-9fd9ffc8-d18d-11e9-b487-cfd8a19eaf60" class="paging-link prev offset"></div>
                <div id="paging-next-9fd9ffc8-d18d-11e9-b487-cfd8a19eaf60" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-special-section">special section</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Edgewood tops Lee-Scott, 41-7
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By David Goodwin</span></li>
        
        
            <li>
        <time datetime="2019-09-07T11:36:00-05:00" class="tnt-date asset-date text-muted">9 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-09-07T11:36:00-05:00">
    <meta itemprop="datePublished" content="2019-09-07T11:36:00-05:00">
    <meta itemprop="dateModified" content="2019-09-07T11:36:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thewetumpkaherald.com%2Fsports%2Fedgewood-tops-lee-scott%2Farticle_9fd9ffc8-d18d-11e9-b487-cfd8a19eaf60.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/edgewood-tops-lee-scott/article_9fd9ffc8-d18d-11e9-b487-cfd8a19eaf60.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":9fd9ffc8-d18d-11e9-b487-cfd8a19eaf60}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Edgewood%20tops%20Lee-Scott%2C%2041-7&via=wetumpkaherald&url=https%3A%2F%2Fwww.thewetumpkaherald.com%2Fsports%2Fedgewood-tops-lee-scott%2Farticle_9fd9ffc8-d18d-11e9-b487-cfd8a19eaf60.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/edgewood-tops-lee-scott/article_9fd9ffc8-d18d-11e9-b487-cfd8a19eaf60.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":9fd9ffc8-d18d-11e9-b487-cfd8a19eaf60}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thewetumpkaherald.com/tncms/asset/editorial/9fd9ffc8-d18d-11e9-b487-cfd8a19eaf60" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":9fd9ffc8-d18d-11e9-b487-cfd8a19eaf60}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Wetumpka%20Herald%5D%20Edgewood%20tops%20Lee-Scott%2C%2041-7&body=https%3A%2F%2Fwww.thewetumpkaherald.com%2Fsports%2Fedgewood-tops-lee-scott%2Farticle_9fd9ffc8-d18d-11e9-b487-cfd8a19eaf60.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":9fd9ffc8-d18d-11e9-b487-cfd8a19eaf60}'  bSendHash rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-345a5fa8-d18e-11e9-8973-5f23f9764dbe" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-345a5fa8-d18e-11e9-8973-5f23f9764dbe" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1752">
            <meta itemprop="height" content="1183">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/3/45/345a5fa8-d18e-11e9-8973-5f23f9764dbe/5d73ddb175713.image.jpg?resize=1200%2C810">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/3/45/345a5fa8-d18e-11e9-8973-5f23f9764dbe/5d73ddb175713.image.jpg?resize=1200%2C810">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/3/45/345a5fa8-d18e-11e9-8973-5f23f9764dbe/5d73ddb175713.image.jpg?resize=400%2C270"
                    srcset="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/3/45/345a5fa8-d18e-11e9-8973-5f23f9764dbe/5d73ddb175713.image.jpg?resize=200%2C135 200w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/3/45/345a5fa8-d18e-11e9-8973-5f23f9764dbe/5d73ddb175713.image.jpg?resize=300%2C203 300w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/3/45/345a5fa8-d18e-11e9-8973-5f23f9764dbe/5d73ddb175713.image.jpg?resize=400%2C270 400w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/3/45/345a5fa8-d18e-11e9-8973-5f23f9764dbe/5d73ddb175713.image.jpg?resize=540%2C365 540w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/3/45/345a5fa8-d18e-11e9-8973-5f23f9764dbe/5d73ddb175713.image.jpg?resize=750%2C506 750w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/3/45/345a5fa8-d18e-11e9-8973-5f23f9764dbe/5d73ddb175713.image.jpg?resize=1200%2C810 1200w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/3/45/345a5fa8-d18e-11e9-8973-5f23f9764dbe/5d73ddb175713.image.jpg?resize=1700%2C1148 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1752"
                    height="1183"
                    alt="edgewood lee-scott"
                    class="img-responsive full tnt-restrict-img-345a5fa8-d18e-11e9-8973-5f23f9764dbe" />
            </div><style>
                .tnt-restrict-img-345a5fa8-d18e-11e9-8973-5f23f9764dbe {
                    max-width: 1752px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption"><div class="actions pull-right">
            <a href="#" class="tnt-photo-purchase btn btn-default btn-xs" data-photo='{"url": "https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/3/45/345a5fa8-d18e-11e9-8973-5f23f9764dbe/5d73ddb1795b0.hires.jpg", "credit": "Brian Tannehill"}'>Buy Now</a>
        </div>
                            <span class="caption-text">
                                <p>A Lee-Scott ball carrier is tripped up by a shoestring tackle on Friday.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Brian Tannehill</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="9fd9ffc8-d18d-11e9-b487-cfd8a19eaf60">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thewetumpkaherald.com%2Fsports%2Fedgewood-tops-lee-scott%2Farticle_9fd9ffc8-d18d-11e9-b487-cfd8a19eaf60.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/edgewood-tops-lee-scott/article_9fd9ffc8-d18d-11e9-b487-cfd8a19eaf60.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":9fd9ffc8-d18d-11e9-b487-cfd8a19eaf60}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Edgewood%20tops%20Lee-Scott%2C%2041-7&via=wetumpkaherald&url=https%3A%2F%2Fwww.thewetumpkaherald.com%2Fsports%2Fedgewood-tops-lee-scott%2Farticle_9fd9ffc8-d18d-11e9-b487-cfd8a19eaf60.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/edgewood-tops-lee-scott/article_9fd9ffc8-d18d-11e9-b487-cfd8a19eaf60.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":9fd9ffc8-d18d-11e9-b487-cfd8a19eaf60}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thewetumpkaherald.com/tncms/asset/editorial/9fd9ffc8-d18d-11e9-b487-cfd8a19eaf60" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":9fd9ffc8-d18d-11e9-b487-cfd8a19eaf60}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Wetumpka%20Herald%5D%20Edgewood%20tops%20Lee-Scott%2C%2041-7&body=https%3A%2F%2Fwww.thewetumpkaherald.com%2Fsports%2Fedgewood-tops-lee-scott%2Farticle_9fd9ffc8-d18d-11e9-b487-cfd8a19eaf60.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":9fd9ffc8-d18d-11e9-b487-cfd8a19eaf60}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/edgewood-tops-lee-scott/article_9fd9ffc8-d18d-11e9-b487-cfd8a19eaf60.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":9fd9ffc8-d18d-11e9-b487-cfd8a19eaf60}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9fd9ffc8-d18d-11e9-b487-cfd8a19eaf60-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9fd9ffc8-d18d-11e9-b487-cfd8a19eaf60" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9fd9ffc8-d18d-11e9-b487-cfd8a19eaf60" class="save-list-9fd9ffc8-d18d-11e9-b487-cfd8a19eaf60-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9fd9ffc8-d18d-11e9-b487-cfd8a19eaf60" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p class="p1">Mitchell Boyd scored three touchdowns in the first half to lead Edgewood to a 41-7 win over Lee-Scott Academy.<span class="Apple-converted-space"> </span></p><p class="p1">The Wildcats broke out to an early lead on the strength of Boyd’s running and the connection between quarterback Alex Johnson and receiver Kaleb Varner. They never looked back.<span class="Apple-converted-space"> </span></p><p class="p1">Johnson completed 10 of 17 passes for 142 yards and a touchdown. Varner racked up 97 yards on five catches, and added 28-yard rushing score. <span class="Apple-converted-space"> </span></p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div>
<div class="automatic-ad empty "></div>
<p class="p1">But Edgewood coach Darryl Free was less than thrilled with big win.<span class="Apple-converted-space"> </span></p><p class="p1">“I don’t think the scoreboard indicated how well we played,” said Free, noting his Wildcats’ four-touchdown first half obscured some missed assignments and execution problems that will be addressed Monday at practice.<span class="Apple-converted-space"> </span></p><p class="p1">“We made a couple big plays, but Lee-Scott played tough,” Free said. “If you subtract the big play in the first half, that game’s much, much closer than it was.”</p><p class="p1">Free said there were “too many mental errors all the way across the board, on offense and defense, that we’ve got to fix.”</p><p class="p1">Edgewood improved to 3-0 on the season. The Warriors fell to 1-2.<span class="Apple-converted-space"> </span></p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div>
<div class="automatic-ad empty subscriber-only"></div>
<p class="p1">Despite the successful start, Free said Edgewood is not letting winning go to its head.<span class="Apple-converted-space"> </span></p><p class="p1">He said they’re having fun “so far, but we talk about all the time, you don’t reflect until it’s all over.”<span class="Apple-converted-space"> </span></p><p class="p1">“That’ll get you in trouble.”</p><p class="p1">After the Wildcat defense forced Lee-Scott to punt on the opening possession, Boyd and Jackson launched an eight-play 51-yard touchdown drive that Boyd capped with a one-yard dive. Robert Stewart split the uprights on the first of a 5-of-6 performance on point-after attempts.<span class="Apple-converted-space"> </span></p><p class="p1">As the Warriors tried to respond, Blaine Guthrie and the Wildcats defense held fast. Guthrie’s sack near midfield put an end to the effort. He finished the game with eight tackles.<span class="Apple-converted-space"> </span></p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
<div class="automatic-ad empty subscriber-only"></div>
<p class="p1">In the second quarter, Boyd found the end zone from 5 yards out.<span class="Apple-converted-space"> </span></p><p class="p1">After Lee-Scott’s Mailon Reese exploded for a 51-yard score, the Wildcats found themselves in a two-touchdown game, with the ball on the 48. But as Johnson took the first-down snap, he saw Varner streaking well behind the defense. The pass dropped into Varner’s arms in stride and the Cats were on the board again.<span class="Apple-converted-space"> </span></p><p class="p1">Boyd’s third touchdown came midway through the second quarter, as the ball squirted loose from a Warrior runner, and Boyd picked it up with only 32 yards of daylight in front of him. Stewart would again convert the touchdown.<span class="Apple-converted-space"> </span></p><p class="p1">J.T. Brazell grabbed another fumble, and Carson Peevy snagged an interception late in the half. But with time running short, the scoring effort stalled a yard short.<span class="Apple-converted-space"> </span></p><p class="p1">Varner got things started in the third quarter with a rushing touchdown from 28 yards out. Then senior Clay Williams’ fumble recovery set up the Cats final scoring drive of the night.<span class="Apple-converted-space"> </span></p>
<div class="automatic-ad empty subscriber-only"></div>
<p class="p1">After Boyd, Johnson and Varner took Edgewood inside of the Warrior 20, senior linebacker Issac Gordy was given the chance for a “big-boy touchdown,” as his teammates cheered.<span class="Apple-converted-space"> </span></p><p class="p1">Gordy grabbed a 14-yard gain but came up just short. But on the next play, he rumbled into the end zone.<span class="Apple-converted-space"> </span></p>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thewetumpkaherald.com%2Fsports%2Fedgewood-tops-lee-scott%2Farticle_9fd9ffc8-d18d-11e9-b487-cfd8a19eaf60.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/edgewood-tops-lee-scott/article_9fd9ffc8-d18d-11e9-b487-cfd8a19eaf60.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":9fd9ffc8-d18d-11e9-b487-cfd8a19eaf60}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Edgewood%20tops%20Lee-Scott%2C%2041-7&via=wetumpkaherald&url=https%3A%2F%2Fwww.thewetumpkaherald.com%2Fsports%2Fedgewood-tops-lee-scott%2Farticle_9fd9ffc8-d18d-11e9-b487-cfd8a19eaf60.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/edgewood-tops-lee-scott/article_9fd9ffc8-d18d-11e9-b487-cfd8a19eaf60.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":9fd9ffc8-d18d-11e9-b487-cfd8a19eaf60}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thewetumpkaherald.com/tncms/asset/editorial/9fd9ffc8-d18d-11e9-b487-cfd8a19eaf60" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":9fd9ffc8-d18d-11e9-b487-cfd8a19eaf60}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Wetumpka%20Herald%5D%20Edgewood%20tops%20Lee-Scott%2C%2041-7&body=https%3A%2F%2Fwww.thewetumpkaherald.com%2Fsports%2Fedgewood-tops-lee-scott%2Farticle_9fd9ffc8-d18d-11e9-b487-cfd8a19eaf60.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":9fd9ffc8-d18d-11e9-b487-cfd8a19eaf60}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/edgewood-tops-lee-scott/article_9fd9ffc8-d18d-11e9-b487-cfd8a19eaf60.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":9fd9ffc8-d18d-11e9-b487-cfd8a19eaf60}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9fd9ffc8-d18d-11e9-b487-cfd8a19eaf60-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9fd9ffc8-d18d-11e9-b487-cfd8a19eaf60" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9fd9ffc8-d18d-11e9-b487-cfd8a19eaf60" class="save-list-9fd9ffc8-d18d-11e9-b487-cfd8a19eaf60-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9fd9ffc8-d18d-11e9-b487-cfd8a19eaf60" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22sports%20extra%22#tncms-source=keyword" class="tag-sports-extra label label-default" >Sports Extra</a>
            </li> <li>
                <a href="/search/?k=%22high%20school%20football%22#tncms-source=keyword" class="tag-high-school-football label label-default" >High School Football</a>
            </li> <li>
                <a href="/search/?k=%22edgewood%20academy%22#tncms-source=keyword" class="tag-edgewood-academy label label-default" >Edgewood Academy</a>
            </li> <li>
                <a href="/search/?k=%22edgewood%20wildcats%22#tncms-source=keyword" class="tag-edgewood-wildcats label label-default" >Edgewood Wildcats</a>
            </li> <li>
                <a href="/search/?k=%22edgewood%20football%22#tncms-source=keyword" class="tag-edgewood-football label label-default" >Edgewood Football</a>
            </li> <li>
                <a href="/search/?k=%22lee-scott%20academy%22#tncms-source=keyword" class="tag-lee-scott-academy label label-default" >Lee-scott Academy</a>
            </li> <li>
                <a href="/search/?k=%22lee-scott%22#tncms-source=keyword" class="tag-lee-scott label label-default" >Lee-scott</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div class="asset-recommend taboola hidden-print"><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails"></div><div id="taboola-below-article-text-links"></div></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-767430" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-767430" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-767430');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-771964" class="tncms-block title-no-margin"><section id="block-771964" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-771964 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://twitter.com/calebturrentine">
                
                Sports Twitter
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-771963" class="tncms-block"><a class="twitter-timeline" href="https://twitter.com/calebturrentine" data-height="500">Tweets by Wetumpka Sports</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script><div class="padding-top padding-bottom"></div></div><div id="tncms-block-804507" class="tncms-block"><section id="block-804507" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-804507 ">
        <div class="block-title-inner">
            <h4>
                
                Would You Rather...
                
            </h4>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/would-you-rather-be-a-returning-starter-who-has-to/poll_665ef57e-bab7-11e9-ae2a-2729bbc824e2.html" class="tnt-asset-link">
        

        
            Would you rather be a returning starter who has to compete to keep your spot or be an upcoming star who's battling to grab a starting position?</a></h4>
            <div id="poll-665ef57e-bab7-11e9-ae2a-2729bbc824e2-804507" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-665ef57e-bab7-11e9-ae2a-2729bbc824e2-804507-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-665ef57e-bab7-11e9-ae2a-2729bbc824e2-804507-your-vote"></span>
                </div>
                <div id="poll-665ef57e-bab7-11e9-ae2a-2729bbc824e2-804507-results" class="tnt-poll-results hide"></div>
                <div id="poll-665ef57e-bab7-11e9-ae2a-2729bbc824e2-804507-container">
                    <form id="poll-665ef57e-bab7-11e9-ae2a-2729bbc824e2-804507-form" class="tnt-poll-form" role="form" method="post" action="/would-you-rather-be-a-returning-starter-who-has-to/poll_665ef57e-bab7-11e9-ae2a-2729bbc824e2.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Be a returning starter competing to keep my job" value="C88DCA1B-4D50-0001-8FF376AB4410FEC0"> Be a returning starter competing to keep my job
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Be a rising star battling to grab a starting position" value="C88DCA1C-C340-0001-D5F9536C43C0E0E0"> Be a rising star battling to grab a starting position
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-665ef57e-bab7-11e9-ae2a-2729bbc824e2-804507-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-665ef57e-bab7-11e9-ae2a-2729bbc824e2-804507-back-vote" class="padding-top hide">
                <button id="poll-665ef57e-bab7-11e9-ae2a-2729bbc824e2-804507-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-793833" class="tncms-block"><section id="block-793833" class="block emphasis-h3  heading-color   tnt-has-block-bg" ><div class="clearfix">
    
    <div class="block-title title-793833 ">
        <div class="block-title-inner">
            <h3>
                
                Inside the Lines Podcast
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-lg card-bg-color card-heading-color card-compact">
        
        
            <div class=" ">
        
        <div class="  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-793833-6f075e4b-cf1c-58f6-b50f-26b4c45738a3" class="clearfix card summary inherit ">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="https://www.buzzsprout.com/352778/1656640" class="tnt-asset-link">
        

        
            23. Inside the Lines Podcast: Talkin' Week 2 football</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></li><li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-09-05T14:00:41-05:00" class="tnt-date asset-date text-muted">Sep 5, 2019</time>
    </li></ul>
        </div>
                    
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.buzzsprout.com%2F352778%2F1656640%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"https://www.buzzsprout.com/352778/1656640"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6f075e4b-cf1c-58f6-b50f-26b4c45738a3}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=23.%20Inside%20the%20Lines%20Podcast%3A%20Talkin%27%20Week%202%20football&via=wetumpkaherald&url=https%3A%2F%2Fwww.buzzsprout.com%2F352778%2F1656640%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"https://www.buzzsprout.com/352778/1656640"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6f075e4b-cf1c-58f6-b50f-26b4c45738a3}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thewetumpkaherald.com/tncms/asset/editorial/6f075e4b-cf1c-58f6-b50f-26b4c45738a3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-link","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":6f075e4b-cf1c-58f6-b50f-26b4c45738a3}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Wetumpka%20Herald%5D%2023.%20Inside%20the%20Lines%20Podcast%3A%20Talkin%27%20Week%202%20football&body=https%3A%2F%2Fwww.buzzsprout.com%2F352778%2F1656640%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-link","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":6f075e4b-cf1c-58f6-b50f-26b4c45738a3}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
        <div class="  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-793833-1f1fd61d-45b4-5d47-bb5e-5ee3c584dbf2" class="clearfix card summary inherit ">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="https://www.buzzsprout.com/352778/1623556" class="tnt-asset-link">
        

        
            Inside the Lines Podcast: Talkin' Week 1 football</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></li><li class="card-date">
        <time datetime="2019-08-29T09:00:00-05:00" class="tnt-date asset-date text-muted">Aug 29, 2019</time></li></ul>
        </div>
                    
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.buzzsprout.com%2F352778%2F1623556%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"https://www.buzzsprout.com/352778/1623556"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1f1fd61d-45b4-5d47-bb5e-5ee3c584dbf2}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Inside%20the%20Lines%20Podcast%3A%20Talkin%27%20Week%201%20football&via=wetumpkaherald&url=https%3A%2F%2Fwww.buzzsprout.com%2F352778%2F1623556%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"https://www.buzzsprout.com/352778/1623556"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1f1fd61d-45b4-5d47-bb5e-5ee3c584dbf2}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thewetumpkaherald.com/tncms/asset/editorial/1f1fd61d-45b4-5d47-bb5e-5ee3c584dbf2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-link","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":1f1fd61d-45b4-5d47-bb5e-5ee3c584dbf2}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Wetumpka%20Herald%5D%20Inside%20the%20Lines%20Podcast%3A%20Talkin%27%20Week%201%20football&body=https%3A%2F%2Fwww.buzzsprout.com%2F352778%2F1623556%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-link","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":1f1fd61d-45b4-5d47-bb5e-5ee3c584dbf2}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
        <div class="  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-793833-bd8f6a8e-ed34-5e3e-9a37-25cdbab53298" class="clearfix card summary inherit ">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="https://www.buzzsprout.com/352778/1584154" class="tnt-asset-link">
        

        
            Inside the Lines Podcast: Talkin' Week 0 football</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></li><li class="card-date">
        <time datetime="2019-08-21T14:00:00-05:00" class="tnt-date asset-date text-muted">Aug 21, 2019</time></li></ul>
        </div>
                    
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.buzzsprout.com%2F352778%2F1584154%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"https://www.buzzsprout.com/352778/1584154"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":bd8f6a8e-ed34-5e3e-9a37-25cdbab53298}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Inside%20the%20Lines%20Podcast%3A%20Talkin%27%20Week%200%20football&via=wetumpkaherald&url=https%3A%2F%2Fwww.buzzsprout.com%2F352778%2F1584154%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"https://www.buzzsprout.com/352778/1584154"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":bd8f6a8e-ed34-5e3e-9a37-25cdbab53298}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thewetumpkaherald.com/tncms/asset/editorial/bd8f6a8e-ed34-5e3e-9a37-25cdbab53298" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-link","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":bd8f6a8e-ed34-5e3e-9a37-25cdbab53298}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Wetumpka%20Herald%5D%20Inside%20the%20Lines%20Podcast%3A%20Talkin%27%20Week%200%20football&body=https%3A%2F%2Fwww.buzzsprout.com%2F352778%2F1584154%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-link","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":bd8f6a8e-ed34-5e3e-9a37-25cdbab53298}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
        <div class="  last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-793833-4a5f6377-72cd-568a-a6c1-77db3ee98cb5" class="clearfix card summary inherit ">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="https://www.buzzsprout.com/352778/1575355" class="tnt-asset-link">
        

        
            Inside the Lines Podcast: Talkin' Benjamin Russell football preview</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></li><li class="card-date">
        <time datetime="2019-08-20T08:00:00-05:00" class="tnt-date asset-date text-muted">Aug 20, 2019</time></li></ul>
        </div>
                    
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.buzzsprout.com%2F352778%2F1575355%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"https://www.buzzsprout.com/352778/1575355"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4a5f6377-72cd-568a-a6c1-77db3ee98cb5}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Inside%20the%20Lines%20Podcast%3A%20Talkin%27%20Benjamin%20Russell%20football%20preview&via=wetumpkaherald&url=https%3A%2F%2Fwww.buzzsprout.com%2F352778%2F1575355%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"https://www.buzzsprout.com/352778/1575355"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4a5f6377-72cd-568a-a6c1-77db3ee98cb5}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thewetumpkaherald.com/tncms/asset/editorial/4a5f6377-72cd-568a-a6c1-77db3ee98cb5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-link","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":4a5f6377-72cd-568a-a6c1-77db3ee98cb5}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Wetumpka%20Herald%5D%20Inside%20the%20Lines%20Podcast%3A%20Talkin%27%20Benjamin%20Russell%20football%20preview&body=https%3A%2F%2Fwww.buzzsprout.com%2F352778%2F1575355%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-link","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":4a5f6377-72cd-568a-a6c1-77db3ee98cb5}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
        
        
        
        
        </div>
        </div><span class="clearfix"></span></section></div><div id="tncms-block-767472" class="tncms-block title-no-margin"><section id="block-767472" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-767472 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.facebook.com/thewetumpkaherald">
                
                Facebook
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-767473" class="tncms-block"><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1550124928647000";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="fb-page" data-href="https://www.facebook.com/thewetumpkaherald" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" style="margin-left:10px" data-height="450"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/thewetumpkaherald"><a href="https://www.facebook.com/thewetumpkaherald">thewetumpkaherald</a></blockquote></div></div>
<div class="padding-top padding-bottom"></div></div><div id="tncms-block-757643" class="tncms-block"><section id="block-757643" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-757643 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/users/admin/contribute/article/">
                
                Submit Your News
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/users/admin/contribute/article/">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></div>
    </div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-767431" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-767431" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-767431');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-767470" class="tncms-block title-no-margin"><section id="block-767470" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-767470 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://twitter.com/wetumpkaherald">
                
                Twitter
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-767471" class="tncms-block"><a class="twitter-timeline" href="https://twitter.com/wetumpkaherald" data-height="500">Tweets by wetumpkaherald</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script><div class="padding-top padding-bottom"></div></div><div id="tncms-block-757674" class="tncms-block"></div><div id="tncms-block-757616" class="tncms-block"></div><div id="tncms-block-767436" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-767436" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-767436');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-767432" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-767432" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-767432');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>


    
    

        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-767435" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-767435" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-767435');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-757677" class="tncms-block"><section id="block-757677" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-757677 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-757628" class="tncms-block"><section id="block-757628" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-757628 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-757679" class="tncms-block"><section id="block-757679" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-757679 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>thewetumpkaherald.com</strong><br>
    300 Green Street<br>
    Wetumpka, AL 36092
    <br>
    
        <strong>Phone:</strong> 334-567-7811<br>
        <strong>Email:</strong> <a href="mailto:editorelmore@thewetumpkaherald.com">editorelmore@thewetumpkaherald.com</a><br>
    
</address></section></div><div id="tncms-block-757687" class="tncms-block padding-bottom"><div class="follow-links-757687 default">
    
    <section id="block-757687" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-757687 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/thewetumpkaherald/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/wetumpkaherald/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/tallapoosa-publishers-inc" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thewetumpkaherald.com",
  "sameAs" : ["https://www.facebook.com/thewetumpkaherald/","http://twitter.com/wetumpkaherald/","https://www.linkedin.com/company/tallapoosa-publishers-inc"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-757632" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-757632"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">The Wetumpka Herald</a>, 300 Green Street Wetumpka, AL</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-767443" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-767443" class="tnt-ads dfp-ad" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-767443');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_767448 = $('#user-controls-767448 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_767448.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_767448.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_767447 = $('#user-controls-767447 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_767447.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_767447.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.4b08935e5a848b0a03142917c3df7e90.js"></script>
<script src="https://az412349.vo.msecnd.net/pio/pio.latest.v2.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
    document.addEventListener("DOMContentLoaded", function() {
        updateCartCount();
        var cartLinks = document.querySelectorAll("a.open-cart");
        for (i = 0; i < cartLinks.length; i++) {
            cartLinks[i].addEventListener("click", function (e) {
                e.preventDefault();
                gooten_photo_collection.unshift( "data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=");
                PIO.open({ 
                    goTo: "cart",
                    images: gooten_photo_collection
                });
                document.getElementById("__pio").src = "https://widget.print.io/widget/b4309023-78ee-487b-9112-58da8835bacb/";
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ 
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/townnews-network/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
        
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'thumbnails-a',
                            container: 'taboola-below-article-thumbnails',
                            placement: 'Below Article Thumbnails',
                            target_type: 'mix'
                        });
                    
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'hybrid-text-links-a',
                            container: 'taboola-below-article-text-links',
                            placement: 'Below Article Text Links',
                            target_type: 'mix'
                        });
                    
              window._taboola = window._taboola || [];
              _taboola.push({flush: true});
         /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.0c07cc44c239ce8e6bb4e613f0c651fc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1509acefe2ad7aac108313ac4c477d63.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.288ee2685cb44cf61c917ecb315ccc0f.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    jQuery(function($) {
        $('.automatic-ad.empty').waypoint({
            offset: '90%',
            handler: function(direction) {
                if (direction == 'down' && $(this.element).is(":visible")) {
                    // Kill waypoint
                    this.destroy();
                    $(this.element).removeClass('empty');
                    // Create and append ad iframe. Make sure this occurs only once
                    var newIframe = infinityAd();
                    if($(this.element).children().length <= 0) {
                        $(this.element).append(newIframe);
                    }
                }
            }
        });

        // Infinity ad
        function infinityAd() {
            var newIframe = document.createElement('iframe');
            newIframe.scrolling = 'no';
            
            newIframe.src = 'https://www.thewetumpkaherald.com/tncms/block/769013/?disableTNStatsTracker=1';
            return newIframe;
        }
    });
     /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>