
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.thewetumpkaherald.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="sports, stanhopeelmore" />
<meta name="news_keywords" content="sports, stanhopeelmore" />
<meta name="description" content="Stanhope Elmore means everything to Brian Bradford, and that made his decision to resign the hardest decision he&rsquo;s ever had to make." />
<meta name="author" content="Dalton Middleton Sports Editor" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thewetumpkaherald.com/sports/stanhope-elmore-s-bradford-following-god-s-plan-with-resignation/article_1e5aa328-5987-11ed-b1e0-7f7818ea6dfa.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/1/80/180e309c-2342-11ec-b138-73853824aa90/6157eedc01c8c.image.jpg?crop=1500%2C788%2C0%2C136&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Stanhope Elmore&rsquo;s Bradford &lsquo;following God&rsquo;s plan&rsquo; with resignation" />
<meta property="og:description" content="Stanhope Elmore means everything to Brian Bradford, and that made his decision to resign the hardest decision he&rsquo;s ever had to make." />
<meta property="og:site_name" content="The Wetumpka Herald" />
<meta property="og:section" content="Sports" />
<meta property="article:publisher" content="https://www.facebook.com/thewetumpkaherald/" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/1/80/180e309c-2342-11ec-b138-73853824aa90/6157eedc01c8c.image.jpg?crop=1500%2C788%2C0%2C136&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@wetumpkaherald" />
<meta name="twitter:image:alt" content="Stanhope Elmore vs Calera" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.85efc3af2bc4b9f66dabaf47dcb99b89.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,800,600|PT+Serif|Josefin+Sans:700"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.64.2"},"crm":{"group_id":"5"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Dalton Middleton\nSports Editor","start_hour":"00","id":"1e5aa328-5987-11ed-b1e0-7f7818ea6dfa","app":"editorial","ga_page":"\/sports\/article_1e5aa328-5987-11ed-b1e0-7f7818ea6dfa.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":266},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-38042854-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.81be8dcdc3040973d38ec593fcfe8805.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = '1e5aa328-5987-11ed-b1e0-7f7818ea6dfa';
    __tnt.ads.dfp.targeting.k = ["sports","stanhopeelmore"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/thewetumpkaherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.a023713b7eff47127899286dc36e1970.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/thewetumpkaherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/thewetumpkaherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/thewetumpkaherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/thewetumpkaherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/thewetumpkaherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/thewetumpkaherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/thewetumpkaherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/thewetumpkaherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/thewetumpkaherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/thewetumpkaherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/thewetumpkaherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/thewetumpkaherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1613683/thewetumpkaherald.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [300,100]]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[728, 90], [970,250]]).addSize([1200, 0], [[728, 90], [970,250]]).build();
                gptAdSlots['ad-1070248'] = googletag.defineSlot(adUnit, [[320,50],[300,100],[728,90],[970,250]], 'ad-1070248').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1070248'].setTargeting('pos', ['TPI-WH-leaderboard-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1613683/thewetumpkaherald.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [300,100]]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[728, 90], [970,250]]).addSize([1200, 0], [[728, 90], [970,250]]).build();
                gptAdSlots['ad-1070247'] = googletag.defineSlot(adUnit, [[320,50],[300,100],[728,90],[970,250]], 'ad-1070247').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1070247'].setTargeting('pos', ['TPI-WH-leaderboard-two']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1613683//sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[728, 90], [320, 50], [970, 250], [728,250]]).addSize([992, 0], [[728, 90], [320, 50], [970, 250], [728,250]]).addSize([1200, 0], [[728, 90], [320, 50], [970, 250], [728,250]]).build();
                gptAdSlots['ad-1264708'] = googletag.defineSlot(adUnit, [[300,250],[728,90],[320,50],[970,250],[728,250]], 'ad-1264708').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1264708'].setTargeting('pos', ['fixed_automatic_ad']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"bg_color":"#a4d0f0","heading_tag":"h4","signup_lists_only":"1","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","dmp_provider":"inherit","block_id":"757700"}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1613683/thewetumpkaherald.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600], [970,250]]).addSize([1200, 0], [[300, 250], [300,600], [970,250]]).build();
                gptAdSlots['ad-1070239'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600],[970,250]], 'ad-1070239').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1070239'].setTargeting('pos', ['TPI-WH-rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1613683/thewetumpkaherald.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1070242'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1070242').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1070242'].setTargeting('pos', ['TPI-WH-rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1613683/thewetumpkaherald.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1070249'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1070249').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1070249'].setTargeting('pos', ['TPI-WH-rectangle-six']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1613683/thewetumpkaherald.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [300,100]]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-1070250'] = googletag.defineSlot(adUnit, [[320,50],[300,100],[728,90]], 'ad-1070250').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1070250'].setTargeting('pos', ['TPI-WH-leaderboard-eight']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1613683/thewetumpkaherald.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [300,100]]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-1070241'] = googletag.defineSlot(adUnit, [[320,50],[300,100],[728,90]], 'ad-1070241').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1070241'].setTargeting('pos', ['TPI-WH-leaderboard-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Stanhope Elmore’s Bradford ‘following God’s plan’ with resignation | Sports | thewetumpkaherald.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #3577bd; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #004075; } .fixed-nav #main-navigation { background-color: #004075 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #004075; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #004075; } .asset .asset-body p, .asset #asset-content p { color: #444; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.search-redesign .top-breakout > .row { max-width: 1366px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #3577bd; }#site-header-container{ border-bottom: 3px solid #3577bd; }#site-footer-container{ border-top: 3px solid #3577bd; } .tnt-bg-accent { background-color: #3577bd; } a .tnt-caret-down { color: #3577bd; } .block-title .block-title-inner { border-color: #3577bd; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #3577bd; } .form-control:focus { border-bottom-color: #3577bd; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.thewetumpkaherald.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/custom/image/bfa46730-4bf5-11e9-b0dc-eb40efa50e47.jpg?crop=15%2C15%2C49%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="https://trinitymedia.ai">
    
        <link rel="preconnect" href="https://vd.trinitymedia.ai">
    <link rel="alternate" type="application/rss+xml" title="Stanhope Elmore’s Bradford ‘following God’s plan’ with resignation | Sports | thewetumpkaherald.com" href="http://www.thewetumpkaherald.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.thewetumpkaherald.com/sports/stanhope-elmore-s-bradford-following-god-s-plan-with-resignation/article_1e5aa328-5987-11ed-b1e0-7f7818ea6dfa.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     

       $('#site-search-767445-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');  
       $('#site-search-767446-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>'); 
 }); 
</script>   



        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-1e5aa328-5987-11ed-b1e0-7f7818ea6dfa  section-sports type-article infinity-disabled" data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.thewetumpkaherald.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.64.2&amp;townnews.crm.group_id=5&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Dalton+Middleton%0ASports+Editor&amp;tncms.asset.start_hour=00&amp;tncms.asset.id=1e5aa328-5987-11ed-b1e0-7f7818ea6dfa&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Farticle_1e5aa328-5987-11ed-b1e0-7f7818ea6dfa.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=266&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-38042854-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.thewetumpkaherald.com/tncms/admin/editorial-asset/?edit=1e5aa328-5987-11ed-b1e0-7f7818ea6dfa"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-767448" class="tncms-block text-center"><div id="user-controls-767448" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.thewetumpkaherald.com/users/signup/?referer_url=https%3A%2F%2Fwww.thewetumpkaherald.com%2Fsports%2Fstanhope-elmore-s-bradford-following-god-s-plan-with-resignation%2Farticle_1e5aa328-5987-11ed-b1e0-7f7818ea6dfa.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.thewetumpkaherald.com/users/login/?referer_url=https%3A%2F%2Fwww.thewetumpkaherald.com%2Fsports%2Fstanhope-elmore-s-bradford-following-god-s-plan-with-resignation%2Farticle_1e5aa328-5987-11ed-b1e0-7f7818ea6dfa.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.thewetumpkaherald.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-767448').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.thewetumpkaherald.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.thewetumpkaherald.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.thewetumpkaherald.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-767448').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.thewetumpkaherald.com/users/logout/" id="user-logout-form-767448"><input type="hidden" name="referer_url" value="https://www.thewetumpkaherald.com/sports/stanhope-elmore-s-bradford-following-god-s-plan-with-resignation/article_1e5aa328-5987-11ed-b1e0-7f7818ea6dfa.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission forms</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/coronavirus/"  class="nav-link tnt-section-covid-19-special-coverage">COVID-19 Special Coverage</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/wetumpka/"  class="nav-link tnt-section-wetumpka">Wetumpka</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/eclectic/"  class="nav-link tnt-section-eclectic">Eclectic</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/millbrook/"  class="nav-link tnt-section-millbrook">Millbrook</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/wetumpka/"  class="nav-link tnt-section-wetumpka-high-school">Wetumpka High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/stanhopeelmore/"  class="nav-link tnt-section-stanhope-elmore">Stanhope Elmore</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/holtville/"  class="nav-link tnt-section-holtville">Holtville</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/edgewood/"  class="nav-link tnt-section-edgewood-academy">Edgewood Academy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/elmorecounty/"  class="nav-link tnt-section-elmore-county-high-school">Elmore County High School</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/contests/"  class="nav-link tnt-section-contests ">Contests</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia ">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/photos/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition ">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columns"  class="nav-link tnt-section-columns">Columns</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news/coronavirus/"  class="nav-link tnt-section-coronavirus ">Coronavirus</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-767446" class="tncms-block"><section id="block-767446" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-767446" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-767446" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-767446" class="site-search-form input-group default normal form-control">
        <label for="site-search-767446-term" class="sr-only">Site search</label>
        <input id="site-search-767446-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-767446-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-767446" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contests"  href="/contests/"  tabindex="0" >
                    <span class="nav-label ">Contests</span>
                </a></li><li>
                <a class="nav-link    tnt-section-crossword"  href="/crossword/"  tabindex="0" >
                    <span class="nav-label ">Crossword</span>
                </a></li><li>
                <a class="nav-link    tnt-section-tpi-joboard"  href="https://jobs.alexcityoutlook.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">TPI JoBoard</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-767447" class="tncms-block"><div id="user-controls-767447" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.thewetumpkaherald.com/users/signup/?referer_url=https%3A%2F%2Fwww.thewetumpkaherald.com%2Fsports%2Fstanhope-elmore-s-bradford-following-god-s-plan-with-resignation%2Farticle_1e5aa328-5987-11ed-b1e0-7f7818ea6dfa.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.thewetumpkaherald.com/users/login/?referer_url=https%3A%2F%2Fwww.thewetumpkaherald.com%2Fsports%2Fstanhope-elmore-s-bradford-following-god-s-plan-with-resignation%2Farticle_1e5aa328-5987-11ed-b1e0-7f7818ea6dfa.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.thewetumpkaherald.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-767447').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.thewetumpkaherald.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.thewetumpkaherald.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.thewetumpkaherald.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-767447').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.thewetumpkaherald.com/users/logout/" id="user-logout-form-767447"><input type="hidden" name="referer_url" value="https://www.thewetumpkaherald.com/sports/stanhope-elmore-s-bradford-following-god-s-plan-with-resignation/article_1e5aa328-5987-11ed-b1e0-7f7818ea6dfa.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1070248" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1070248" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1070248');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-767464" class="tncms-block"><section id="block-767464" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/custom/image/62ceea3a-3885-11ea-955d-9344430f7edb.jpg?resize=150%2C36 150w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/custom/image/62ceea3a-3885-11ea-955d-9344430f7edb.jpg?resize=200%2C48 200w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/custom/image/62ceea3a-3885-11ea-955d-9344430f7edb.jpg?resize=225%2C54 225w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/custom/image/62ceea3a-3885-11ea-955d-9344430f7edb.jpg?resize=300%2C72 300w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/custom/image/62ceea3a-3885-11ea-955d-9344430f7edb.jpg?resize=400%2C96 400w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/custom/image/62ceea3a-3885-11ea-955d-9344430f7edb.jpg?resize=540%2C129 540w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/custom/image/62ceea3a-3885-11ea-955d-9344430f7edb.jpg?resize=640%2C153 640w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/custom/image/62ceea3a-3885-11ea-955d-9344430f7edb.jpg 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="718"
                height="172"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-757686" class="tncms-block pull-left"><div class="follow-links-757686 follow-links pull-right">
    
    <section id="block-757686" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/thewetumpkaherald/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/wetumpkaherald/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/tallapoosa-publishers-inc" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.youtube.com/c/TallapoosaPublishers" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.instagram.com/tpimedia/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thewetumpkaherald.com",
  "sameAs" : ["https://www.facebook.com/thewetumpkaherald/","http://twitter.com/wetumpkaherald/","https://www.linkedin.com/company/tallapoosa-publishers-inc","http://www.youtube.com/c/TallapoosaPublishers","https://www.instagram.com/tpimedia/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-767466" class="tncms-block pull-right"><div id="weather-767466" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=36092" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-day-fog"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">52&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="36092">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_767466" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Wetumpka, AL
                                
                                <small>(36092)</small>
                            </h4><h5>Today</h5>
                                <p>Areas of patchy fog early. A mix of clouds and sun early followed by cloudy skies this afternoon. High near 75F. Winds light and variable..
                                </p>
                                <h5>Tonight</h5>
                                <p>Mostly cloudy skies early, then partly cloudy after midnight. Low 54F. Winds light and variable.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 1, 2022 @ 8:03 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=36092"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-767444" class="tncms-block clearfix pub-logo"><div id="site-logo-767444" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/custom/image/be50ba38-5a0e-11e9-b234-c72c120fec0e.png?resize=200%2C18" 
            srcset="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/custom/image/be50ba38-5a0e-11e9-b234-c72c120fec0e.png?resize=150%2C13 150w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/custom/image/be50ba38-5a0e-11e9-b234-c72c120fec0e.png?resize=200%2C18 200w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/custom/image/be50ba38-5a0e-11e9-b234-c72c120fec0e.png?resize=225%2C20 225w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/custom/image/be50ba38-5a0e-11e9-b234-c72c120fec0e.png?resize=300%2C26 300w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/custom/image/be50ba38-5a0e-11e9-b234-c72c120fec0e.png?resize=400%2C35 400w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/custom/image/be50ba38-5a0e-11e9-b234-c72c120fec0e.png 540w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="500"
            height="44"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-767445" class="tncms-block clearfix new-search"><section id="block-767445" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-767445" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-767445" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-767445" class="site-search-form input-group pull-right normal form-control">
        <label for="site-search-767445-term" class="sr-only">Site search</label>
        <input id="site-search-767445-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-767445-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-767445" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-767465" class="tncms-block"><div id="site-logo-767465" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/custom/image/9659ace6-38a3-11ea-91d3-33f4483aec0a.png?resize=200%2C61" 
            srcset="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/custom/image/9659ace6-38a3-11ea-91d3-33f4483aec0a.png?resize=150%2C46 150w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/custom/image/9659ace6-38a3-11ea-91d3-33f4483aec0a.png?resize=200%2C61 200w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/custom/image/9659ace6-38a3-11ea-91d3-33f4483aec0a.png?resize=225%2C68 225w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/custom/image/9659ace6-38a3-11ea-91d3-33f4483aec0a.png?resize=300%2C91 300w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/custom/image/9659ace6-38a3-11ea-91d3-33f4483aec0a.png?resize=400%2C121 400w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/custom/image/9659ace6-38a3-11ea-91d3-33f4483aec0a.png?resize=540%2C164 540w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/custom/image/9659ace6-38a3-11ea-91d3-33f4483aec0a.png?resize=640%2C194 640w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/custom/image/9659ace6-38a3-11ea-91d3-33f4483aec0a.png?resize=750%2C228 750w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/custom/image/9659ace6-38a3-11ea-91d3-33f4483aec0a.png?resize=990%2C300 990w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/custom/image/9659ace6-38a3-11ea-91d3-33f4483aec0a.png?resize=1035%2C314 1035w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/custom/image/9659ace6-38a3-11ea-91d3-33f4483aec0a.png?resize=1200%2C364 1200w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/custom/image/9659ace6-38a3-11ea-91d3-33f4483aec0a.png?resize=1333%2C405 1333w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/custom/image/9659ace6-38a3-11ea-91d3-33f4483aec0a.png?resize=1476%2C448 1476w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/custom/image/9659ace6-38a3-11ea-91d3-33f4483aec0a.png?resize=2008%2C609 2008w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="2613"
            height="793"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-757958" class="tncms-block"></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1070247" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1070247" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1070247');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-180e309c-2342-11ec-b138-73853824aa90" class="modal fullscreen in modal-image image-default modal-180e309c-2342-11ec-b138-73853824aa90" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-white">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/1/80/180e309c-2342-11ec-b138-73853824aa90/6157eedc01c8c.image.jpg?resize=400%2C283"
                        srcset="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/1/80/180e309c-2342-11ec-b138-73853824aa90/6157eedc01c8c.image.jpg?resize=150%2C106 150w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/1/80/180e309c-2342-11ec-b138-73853824aa90/6157eedc01c8c.image.jpg?resize=200%2C141 200w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/1/80/180e309c-2342-11ec-b138-73853824aa90/6157eedc01c8c.image.jpg?resize=225%2C159 225w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/1/80/180e309c-2342-11ec-b138-73853824aa90/6157eedc01c8c.image.jpg?resize=300%2C212 300w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/1/80/180e309c-2342-11ec-b138-73853824aa90/6157eedc01c8c.image.jpg?resize=400%2C283 400w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/1/80/180e309c-2342-11ec-b138-73853824aa90/6157eedc01c8c.image.jpg?resize=540%2C382 540w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/1/80/180e309c-2342-11ec-b138-73853824aa90/6157eedc01c8c.image.jpg?resize=640%2C453 640w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/1/80/180e309c-2342-11ec-b138-73853824aa90/6157eedc01c8c.image.jpg?resize=750%2C531 750w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/1/80/180e309c-2342-11ec-b138-73853824aa90/6157eedc01c8c.image.jpg?resize=990%2C700 990w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/1/80/180e309c-2342-11ec-b138-73853824aa90/6157eedc01c8c.image.jpg?resize=1035%2C732 1035w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/1/80/180e309c-2342-11ec-b138-73853824aa90/6157eedc01c8c.image.jpg?resize=1200%2C849 1200w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/1/80/180e309c-2342-11ec-b138-73853824aa90/6157eedc01c8c.image.jpg?resize=1333%2C943 1333w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/1/80/180e309c-2342-11ec-b138-73853824aa90/6157eedc01c8c.image.jpg?resize=1476%2C1044 1476w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/1/80/180e309c-2342-11ec-b138-73853824aa90/6157eedc01c8c.image.jpg?resize=1500%2C1061 2008w"
                        sizes="100vw"
                        
                        width="1500"
                        height="1061"
                        alt="Stanhope Elmore vs Calera"
                        class="img-responsive true-size white" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-180e309c-2342-11ec-b138-73853824aa90" data-target=".caption-inner-modal-image-180e309c-2342-11ec-b138-73853824aa90">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-180e309c-2342-11ec-b138-73853824aa90 collapse in"><div class="caption-text"><p>Jake Arthur/ Tallapoosa Publishers Stanhope Elmore coach Brian Bradford announced his retirement after six years as head coach and athletic director. Bradford, a Stanhope graduate, posted a 34-31 overall record in six years.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Jake Arthur</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thewetumpkaherald.com%2Fstanhope-elmore-vs-calera%2Fimage_180e309c-2342-11ec-b138-73853824aa90.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/stanhope-elmore-vs-calera/image_180e309c-2342-11ec-b138-73853824aa90.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"180e309c-2342-11ec-b138-73853824aa90"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Stanhope%20Elmore%20vs%20Calera&via=wetumpkaherald&url=https%3A%2F%2Fwww.thewetumpkaherald.com%2Fstanhope-elmore-vs-calera%2Fimage_180e309c-2342-11ec-b138-73853824aa90.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/stanhope-elmore-vs-calera/image_180e309c-2342-11ec-b138-73853824aa90.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"180e309c-2342-11ec-b138-73853824aa90"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thewetumpkaherald.com/stanhope-elmore-vs-calera/image_180e309c-2342-11ec-b138-73853824aa90.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/stanhope-elmore-vs-calera/image_180e309c-2342-11ec-b138-73853824aa90.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"180e309c-2342-11ec-b138-73853824aa90"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thewetumpkaherald.com/tncms/asset/editorial/180e309c-2342-11ec-b138-73853824aa90" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"180e309c-2342-11ec-b138-73853824aa90"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Wetumpka%20Herald%5D%20Stanhope%20Elmore%20vs%20Calera&body=https%3A%2F%2Fwww.thewetumpkaherald.com%2Fstanhope-elmore-vs-calera%2Fimage_180e309c-2342-11ec-b138-73853824aa90.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"180e309c-2342-11ec-b138-73853824aa90"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/stanhope-elmore-vs-calera/image_180e309c-2342-11ec-b138-73853824aa90.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"180e309c-2342-11ec-b138-73853824aa90"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.thewetumpkaherald.com/stanhope-elmore-vs-calera/image_180e309c-2342-11ec-b138-73853824aa90.html', '[data-copy-inline-180e309c-2342-11ec-b138-73853824aa90]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-180e309c-2342-11ec-b138-73853824aa90
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-180e309c-2342-11ec-b138-73853824aa90-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="180e309c-2342-11ec-b138-73853824aa90" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="180e309c-2342-11ec-b138-73853824aa90" class="save-list-180e309c-2342-11ec-b138-73853824aa90-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="180e309c-2342-11ec-b138-73853824aa90" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-180e309c-2342-11ec-b138-73853824aa90 img { max-height: 1061px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-1e5aa328-5987-11ed-b1e0-7f7818ea6dfa" class="asset article-default"  data-url="https://www.thewetumpkaherald.com/sports/stanhope-elmore-s-bradford-following-god-s-plan-with-resignation/article_1e5aa328-5987-11ed-b1e0-7f7818ea6dfa.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Stanhope Elmore means everything to Brian Bradford, and that made his decision to resign the hardest decision he’s ever had to make. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/1/80/180e309c-2342-11ec-b138-73853824aa90/6157eedc01c8c.image.jpg?crop=1500%2C788%2C0%2C136&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="thewetumpkaherald.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.thewetumpkaherald.com/sports/stanhope-elmore-s-bradford-following-god-s-plan-with-resignation/article_1e5aa328-5987-11ed-b1e0-7f7818ea6dfa.html" />
    <style>
                .asset-paging .direction {
                    color: #3577bd;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.thewetumpkaherald.com\/tncms\/search\/mlt\/?origin=1e5aa328-5987-11ed-b1e0-7f7818ea6dfa&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"1e5aa328-5987-11ed-b1e0-7f7818ea6dfa","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-1e5aa328-5987-11ed-b1e0-7f7818ea6dfa" class="asset-paging">
                <div id="paging-prev-1e5aa328-5987-11ed-b1e0-7f7818ea6dfa" class="paging-link prev offset"></div>
                <div id="paging-next-1e5aa328-5987-11ed-b1e0-7f7818ea6dfa" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Stanhope Elmore’s Bradford ‘following God’s plan’ with resignation
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Dalton Middleton
Sports Editor</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-11-01T00:00:00-05:00" class="tnt-date asset-date text-muted">
            Nov 1, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-11-01T00:00:00-05:00" class="tnt-date asset-date text-muted">8 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-11-01T00:00:00-05:00">
    <meta itemprop="datePublished" content="2022-11-01T00:00:00-05:00">
    <meta itemprop="dateModified" content="2022-11-01T00:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thewetumpkaherald.com%2Fsports%2Fstanhope-elmore-s-bradford-following-god-s-plan-with-resignation%2Farticle_1e5aa328-5987-11ed-b1e0-7f7818ea6dfa.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/stanhope-elmore-s-bradford-following-god-s-plan-with-resignation/article_1e5aa328-5987-11ed-b1e0-7f7818ea6dfa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1e5aa328-5987-11ed-b1e0-7f7818ea6dfa"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Stanhope%20Elmore%E2%80%99s%20Bradford%20%E2%80%98following%20God%E2%80%99s%20plan%E2%80%99%20with%20resignation&via=wetumpkaherald&url=https%3A%2F%2Fwww.thewetumpkaherald.com%2Fsports%2Fstanhope-elmore-s-bradford-following-god-s-plan-with-resignation%2Farticle_1e5aa328-5987-11ed-b1e0-7f7818ea6dfa.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/stanhope-elmore-s-bradford-following-god-s-plan-with-resignation/article_1e5aa328-5987-11ed-b1e0-7f7818ea6dfa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1e5aa328-5987-11ed-b1e0-7f7818ea6dfa"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thewetumpkaherald.com/sports/stanhope-elmore-s-bradford-following-god-s-plan-with-resignation/article_1e5aa328-5987-11ed-b1e0-7f7818ea6dfa.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/stanhope-elmore-s-bradford-following-god-s-plan-with-resignation/article_1e5aa328-5987-11ed-b1e0-7f7818ea6dfa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1e5aa328-5987-11ed-b1e0-7f7818ea6dfa"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thewetumpkaherald.com/tncms/asset/editorial/1e5aa328-5987-11ed-b1e0-7f7818ea6dfa" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1e5aa328-5987-11ed-b1e0-7f7818ea6dfa"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Wetumpka%20Herald%5D%20Stanhope%20Elmore%E2%80%99s%20Bradford%20%E2%80%98following%20God%E2%80%99s%20plan%E2%80%99%20with%20resignation&body=https%3A%2F%2Fwww.thewetumpkaherald.com%2Fsports%2Fstanhope-elmore-s-bradford-following-god-s-plan-with-resignation%2Farticle_1e5aa328-5987-11ed-b1e0-7f7818ea6dfa.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1e5aa328-5987-11ed-b1e0-7f7818ea6dfa"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-white"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-180e309c-2342-11ec-b138-73853824aa90" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-180e309c-2342-11ec-b138-73853824aa90" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1500">
            <meta itemprop="height" content="1061">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/1/80/180e309c-2342-11ec-b138-73853824aa90/6157eedc01c8c.image.jpg?resize=1396%2C987">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/1/80/180e309c-2342-11ec-b138-73853824aa90/6157eedc01c8c.image.jpg?resize=1396%2C987"><img
                        src="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/1/80/180e309c-2342-11ec-b138-73853824aa90/6157eedc01c8c.image.jpg?resize=400%2C283"
                        srcset="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/1/80/180e309c-2342-11ec-b138-73853824aa90/6157eedc01c8c.image.jpg?resize=150%2C106 150w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/1/80/180e309c-2342-11ec-b138-73853824aa90/6157eedc01c8c.image.jpg?resize=200%2C141 200w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/1/80/180e309c-2342-11ec-b138-73853824aa90/6157eedc01c8c.image.jpg?resize=225%2C159 225w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/1/80/180e309c-2342-11ec-b138-73853824aa90/6157eedc01c8c.image.jpg?resize=300%2C212 300w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/1/80/180e309c-2342-11ec-b138-73853824aa90/6157eedc01c8c.image.jpg?resize=400%2C283 400w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/1/80/180e309c-2342-11ec-b138-73853824aa90/6157eedc01c8c.image.jpg?resize=540%2C382 540w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/1/80/180e309c-2342-11ec-b138-73853824aa90/6157eedc01c8c.image.jpg?resize=640%2C453 640w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/1/80/180e309c-2342-11ec-b138-73853824aa90/6157eedc01c8c.image.jpg?resize=750%2C531 750w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/1/80/180e309c-2342-11ec-b138-73853824aa90/6157eedc01c8c.image.jpg?resize=990%2C700 990w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/1/80/180e309c-2342-11ec-b138-73853824aa90/6157eedc01c8c.image.jpg?resize=1035%2C732 1035w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/1/80/180e309c-2342-11ec-b138-73853824aa90/6157eedc01c8c.image.jpg?resize=1200%2C849 1200w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/1/80/180e309c-2342-11ec-b138-73853824aa90/6157eedc01c8c.image.jpg?resize=1333%2C943 1333w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/1/80/180e309c-2342-11ec-b138-73853824aa90/6157eedc01c8c.image.jpg?resize=1476%2C1044 1476w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/editorial/1/80/180e309c-2342-11ec-b138-73853824aa90/6157eedc01c8c.image.jpg?resize=1500%2C1061 2008w"
                        sizes="(min-width: 1396px) 881px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="1500"
                        height="1061"
                        alt="Stanhope Elmore vs Calera"
                        class="img-responsive full tnt-restrict-img-180e309c-2342-11ec-b138-73853824aa90 white" />
            </div><style>
                .tnt-restrict-img-180e309c-2342-11ec-b138-73853824aa90 {
                    max-width: 1500px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Jake Arthur/ Tallapoosa Publishers Stanhope Elmore coach Brian Bradford announced his retirement after six years as head coach and athletic director. Bradford, a Stanhope graduate, posted a 34-31 overall record in six years.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Jake Arthur</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            <div class="trinityAudioPlaceholder tnt-text-to-speach p402_hide subscriber-hide hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="1e5aa328-5987-11ed-b1e0-7f7818ea6dfa" data-smart-adunit="/1613683/thewetumpkaherald.com/sports">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thewetumpkaherald.com%2Fsports%2Fstanhope-elmore-s-bradford-following-god-s-plan-with-resignation%2Farticle_1e5aa328-5987-11ed-b1e0-7f7818ea6dfa.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/stanhope-elmore-s-bradford-following-god-s-plan-with-resignation/article_1e5aa328-5987-11ed-b1e0-7f7818ea6dfa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1e5aa328-5987-11ed-b1e0-7f7818ea6dfa"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Stanhope%20Elmore%E2%80%99s%20Bradford%20%E2%80%98following%20God%E2%80%99s%20plan%E2%80%99%20with%20resignation&via=wetumpkaherald&url=https%3A%2F%2Fwww.thewetumpkaherald.com%2Fsports%2Fstanhope-elmore-s-bradford-following-god-s-plan-with-resignation%2Farticle_1e5aa328-5987-11ed-b1e0-7f7818ea6dfa.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/stanhope-elmore-s-bradford-following-god-s-plan-with-resignation/article_1e5aa328-5987-11ed-b1e0-7f7818ea6dfa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1e5aa328-5987-11ed-b1e0-7f7818ea6dfa"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thewetumpkaherald.com/sports/stanhope-elmore-s-bradford-following-god-s-plan-with-resignation/article_1e5aa328-5987-11ed-b1e0-7f7818ea6dfa.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/stanhope-elmore-s-bradford-following-god-s-plan-with-resignation/article_1e5aa328-5987-11ed-b1e0-7f7818ea6dfa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1e5aa328-5987-11ed-b1e0-7f7818ea6dfa"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thewetumpkaherald.com/tncms/asset/editorial/1e5aa328-5987-11ed-b1e0-7f7818ea6dfa" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1e5aa328-5987-11ed-b1e0-7f7818ea6dfa"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Wetumpka%20Herald%5D%20Stanhope%20Elmore%E2%80%99s%20Bradford%20%E2%80%98following%20God%E2%80%99s%20plan%E2%80%99%20with%20resignation&body=https%3A%2F%2Fwww.thewetumpkaherald.com%2Fsports%2Fstanhope-elmore-s-bradford-following-god-s-plan-with-resignation%2Farticle_1e5aa328-5987-11ed-b1e0-7f7818ea6dfa.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1e5aa328-5987-11ed-b1e0-7f7818ea6dfa"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/stanhope-elmore-s-bradford-following-god-s-plan-with-resignation/article_1e5aa328-5987-11ed-b1e0-7f7818ea6dfa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1e5aa328-5987-11ed-b1e0-7f7818ea6dfa"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.thewetumpkaherald.com/sports/stanhope-elmore-s-bradford-following-god-s-plan-with-resignation/article_1e5aa328-5987-11ed-b1e0-7f7818ea6dfa.html', '[data-copy-inline-top-1e5aa328-5987-11ed-b1e0-7f7818ea6dfa]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-top-1e5aa328-5987-11ed-b1e0-7f7818ea6dfa
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-1e5aa328-5987-11ed-b1e0-7f7818ea6dfa-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1e5aa328-5987-11ed-b1e0-7f7818ea6dfa" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1e5aa328-5987-11ed-b1e0-7f7818ea6dfa" class="save-list-1e5aa328-5987-11ed-b1e0-7f7818ea6dfa-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1e5aa328-5987-11ed-b1e0-7f7818ea6dfa" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Stanhope Elmore means everything to Brian Bradford, and that made his decision to resign the hardest decision he’s ever had to make.</p><p>Bradford, a Stanhope Elmore graduate who has spent 15 years in Millbrook as a coach and the last six as the head coach, announced his decision to resign last week.</p><p>In the six years he has spent as head coach and athletic director, he has led the Mustangs to a 34-31 overall record and made the playoffs four times. This season, the Mustangs finished the year 4-6 overall and missed the playoffs for the second consecutive year.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>The decision to resign wasn’t an easy one to make for Bradford. He wanted to stay and continue to coach his dream school, but he felt God pulling him in a different direction the last two seasons.</p><p>That came to a head after the Mustangs started the season 0-2. After that second game, Bradford said he felt God overwhelmingly tell him to resign. So he marched into Principal Ewell Fuller office and told him his plans.</p><p>Bradford said he tells his players all the time that being obedient to God come first over everything, so he knew he would be a hypocrite if he didn’t follow that path.</p><p>“I was battling myself and battling God at the same time,” Bradford said. “My plan and everything I want is to stay here. I don’t want to go anywhere. This is my home and this is my dream job. When I got this job, I told my wife I had nowhere to go from here because there’s nowhere up from here. The pinnacle of my career is this job. This is where I wanted to retire at. …”</p><p>“I’m coaching 6A football at my alma mater. What else could I want? That’s what made this so hard. Everything in my life is Stanhope Elmore. I felt God pulling me everywhere else, but I was battling my plan. God’s plan and my plan are two totally different things right now, and I had to surrender over to him and say ‘Okay, I’ll listen to your plan. Yours is the one that matters.’”</p><p>No matter if he’s coaching or not, Stanhope Elmore is home for Bradford.</p><p>Bradford graduated from Stanhope Elmore in 1994, and he returned in 2005 when he was hired as the offensive coordinator under head coach Jeff Foshee.  He served in that role for nine years before he was hired away to be the head coach of Chilton County for three seasons from 2014-2016.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1264708" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1264708" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1264708');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-757700" class="tncms-block"><section id="block-757700" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-757700 ">
        <div class="block-title-inner">
            <h4>
                
                Sign up for Newsletters from The Herald
                
            </h4>
        </div>
    </div></div><div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-757700"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-757700" type="checkbox" name="list_id[]" value="6248b196-4c03-11e9-ac5b-e37fca95970e" data-name="Advertising Specials" title="Advertising Specials" >
                                    <h4 class="mailinglist-title">Advertising Specials</h4>
                                    
                                        <p>Want to get special offers in your inbox?</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-757700" type="checkbox" name="list_id[]" value="943bff64-4c03-11e9-9d3d-575c0d55f1de" data-name="Breaking News" title="Breaking News" >
                                    <h4 class="mailinglist-title">Breaking News</h4>
                                    
                                        <p>Want to get alerts for breaking news?</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-757700" type="checkbox" name="list_id[]" value="bb9ad7ce-4c03-11e9-8afc-173fca24b64e" data-name="Latest Headlines" title="Latest Headlines" >
                                    <h4 class="mailinglist-title">Latest Headlines</h4>
                                    
                                        <p>News, Sports, and more throughout the week.</p>
                                    
                                </label>
                            </div>
                        
                    </div>

                    

                    <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-757700" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.thewetumpkaherald.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div>
        </div></div></section></div></div><p>But after three seasons, he was called back home.</p><p>He took over the Stanhope program in 2017, and he has led the team to 34 wins with a 20-14 region record over the last six seasons. The Mustangs made the playoffs each of his first four seasons, including a playoff win in 2019 when the Mustangs went 9-3.</p><p>But for 17 years, he has spent time being a student and player, assistant coach, and head coach for his home team. And despite him moving on, Millbrook and Stanhope Elmore will forever be his home.</p><p>“Stanhope Elmore is everything to me,” Bradford said. “15 years of my life has been spent coaching here. I love this place. My family still lives here and my mom lives here. There’s no bad feeling towards anything with Stanhope Elmore. I love the community and everything. This place is my home and will always be my home. That’s why I wanted to come back in the first place. It’s home.”</p><p>Stanhope Elmore’s 4-6 record this season is its lowest win total since the 2016 season, and the Mustangs have now missed the playoffs two seasons in a row.</p><p>But despite that, the program is not in a bad place as Bradford departs. Four of the team’s six losses this season came by one possession, and one more play in each game could’ve given the Mustangs a 8-2 overall record instead of 4-6.</p><p>Along with that, the program continues to churn out Division I prospects year after year. Players are committing and signing to programs such as Liberty and Troy each season, and that doesn’t look to change anytime soon.</p><p>So Bradford isn’t leaving the next head coach a mess. There are no scandals and there are players ready to continue playing for whoever takes over the program next.</p><p>“I think this is a great program,” Bradford said. “We didn’t do what we wanted to this year, but we could’ve easily been hosting a region game next week. We just let a couple of things slip away from us, a couple of plays here and there, and didn’t finish a couple of games like we should’ve. We could’ve had a great season. …”</p><p>“Stanhope Elmore is a great place and a great school and we have outstanding kids. We have kids that will fight to the end and do anything that you ask. They’re wonderful kids and great football players. This place is as great as it’s ever been.”</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thewetumpkaherald.com%2Fsports%2Fstanhope-elmore-s-bradford-following-god-s-plan-with-resignation%2Farticle_1e5aa328-5987-11ed-b1e0-7f7818ea6dfa.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/stanhope-elmore-s-bradford-following-god-s-plan-with-resignation/article_1e5aa328-5987-11ed-b1e0-7f7818ea6dfa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1e5aa328-5987-11ed-b1e0-7f7818ea6dfa"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Stanhope%20Elmore%E2%80%99s%20Bradford%20%E2%80%98following%20God%E2%80%99s%20plan%E2%80%99%20with%20resignation&via=wetumpkaherald&url=https%3A%2F%2Fwww.thewetumpkaherald.com%2Fsports%2Fstanhope-elmore-s-bradford-following-god-s-plan-with-resignation%2Farticle_1e5aa328-5987-11ed-b1e0-7f7818ea6dfa.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/stanhope-elmore-s-bradford-following-god-s-plan-with-resignation/article_1e5aa328-5987-11ed-b1e0-7f7818ea6dfa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1e5aa328-5987-11ed-b1e0-7f7818ea6dfa"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thewetumpkaherald.com/sports/stanhope-elmore-s-bradford-following-god-s-plan-with-resignation/article_1e5aa328-5987-11ed-b1e0-7f7818ea6dfa.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/stanhope-elmore-s-bradford-following-god-s-plan-with-resignation/article_1e5aa328-5987-11ed-b1e0-7f7818ea6dfa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1e5aa328-5987-11ed-b1e0-7f7818ea6dfa"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thewetumpkaherald.com/tncms/asset/editorial/1e5aa328-5987-11ed-b1e0-7f7818ea6dfa" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1e5aa328-5987-11ed-b1e0-7f7818ea6dfa"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Wetumpka%20Herald%5D%20Stanhope%20Elmore%E2%80%99s%20Bradford%20%E2%80%98following%20God%E2%80%99s%20plan%E2%80%99%20with%20resignation&body=https%3A%2F%2Fwww.thewetumpkaherald.com%2Fsports%2Fstanhope-elmore-s-bradford-following-god-s-plan-with-resignation%2Farticle_1e5aa328-5987-11ed-b1e0-7f7818ea6dfa.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1e5aa328-5987-11ed-b1e0-7f7818ea6dfa"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/stanhope-elmore-s-bradford-following-god-s-plan-with-resignation/article_1e5aa328-5987-11ed-b1e0-7f7818ea6dfa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1e5aa328-5987-11ed-b1e0-7f7818ea6dfa"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.thewetumpkaherald.com/sports/stanhope-elmore-s-bradford-following-god-s-plan-with-resignation/article_1e5aa328-5987-11ed-b1e0-7f7818ea6dfa.html', '[data-copy-inline-1e5aa328-5987-11ed-b1e0-7f7818ea6dfa]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-1e5aa328-5987-11ed-b1e0-7f7818ea6dfa
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-1e5aa328-5987-11ed-b1e0-7f7818ea6dfa-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1e5aa328-5987-11ed-b1e0-7f7818ea6dfa" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1e5aa328-5987-11ed-b1e0-7f7818ea6dfa" class="save-list-1e5aa328-5987-11ed-b1e0-7f7818ea6dfa-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1e5aa328-5987-11ed-b1e0-7f7818ea6dfa" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1120389" class="tncms-block"><div id="rc-widget-df962e" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="216878"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-804507" class="tncms-block"></div><div id="tncms-block-1070239" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1070239" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1070239');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1035966" class="tncms-block title-no-margin"><section id="block-1035966" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1035966 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://twitter.com/AHSAAUpdates">
                
                Sports Tweets
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1046402" class="tncms-block"><a class="twitter-timeline" href="https://twitter.com/TPI_Sports" data-height="1000">TPI Sports</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script><div class="padding-top padding-bottom"></div></div><div id="tncms-block-1070242" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1070242" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1070242');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-771963" class="tncms-block"><a class="twitter-timeline" href="https://twitter.com/AHSAAUpdates" data-height="1000">Sports Tweets</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script><div class="padding-top padding-bottom"></div></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"><div id="tncms-block-897371" class="tncms-block"><section id="block-897371" class="block emphasis-h3 dark   tnt-has-block-bg" ><article class="card promo media card-img-sm card-compact"><figure class="pull-left">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/custom/image/757677d6-7a7d-11ea-adde-6f09c4f681b4.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/custom/image/757677d6-7a7d-11ea-adde-6f09c4f681b4.jpg?resize=200%2C134 200w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/custom/image/757677d6-7a7d-11ea-adde-6f09c4f681b4.jpg?resize=225%2C151 225w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/custom/image/757677d6-7a7d-11ea-adde-6f09c4f681b4.jpg?resize=300%2C201 300w, https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/custom/image/757677d6-7a7d-11ea-adde-6f09c4f681b4.jpg 400w" 
                data-sizes="auto" 
                class="img-rounded img-responsive lazyload tnt-prop-img"
                width="378"
                height="253"
                alt=""
                aria-hidden="true"></figure><div class="media-body"><h3 class="media-heading">Support Local Journalism</h3><p>Now, more than ever, the world needs trustworthy reporting—but good journalism isn’t free.

Please support us by subscribing or making a contribution.</p><a href="/contribute">
                <button type="button" class="btn btn-danger btn-lg">Subscribe or contribute</button>
            </a></div>
</article><span class="clearfix"></span></section></div></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-757615" class="tncms-block"><section id="block-757615" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-757615 ">
        <div class="block-title-inner">
            <h3>
                
                Recent Ads
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
    
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        
        <article id="card-product-2cba4b11-0bd5-5140-a91c-c4be4a777300" class="clearfix card  product " data-track-object='{"title":"2002 FREIGHTLINER ALLEGRO BUS","url":"/classifieds/vehicle/rv/2002-freightliner-allegro-bus/ad_2cba4b11-0bd5-5140-a91c-c4be4a777300.html","uuid":"2cba4b11-0bd5-5140-a91c-c4be4a777300","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/2cba4b11-0bd5-5140-a91c-c4be4a777300">
            <div class="card-container ">
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        <span class="tnt-section-tag no-link">Rv</span>
                                    </div>
                                
                            
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/vehicle/rv/2002-freightliner-allegro-bus/ad_2cba4b11-0bd5-5140-a91c-c4be4a777300.html" class="tnt-asset-link" aria-label="2002 FREIGHTLINER ALLEGRO BUS">
        

        
            2002 FREIGHTLINER ALLEGRO BUS</a></h4>
                    </div>
                    
                        <div class="card-headline">
                            <h2 class="text-primary"><span class="asset-price">$32,500</span>
        </h2>
                        </div>
                    

                    
                        
                        
                            <div class="details small">
                                <ul class="list-unstyled">
                                    <li>Mileage: <strong>45,380</strong></li>
                                </ul>
                            </div>
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li class="text-muted"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></li>
                                
                                
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    
                        <div class="card-lead">
                            <p>2002 FREIGHTLINER ALLEGRO BUS MOTORHOME Diesel Pusher, Ca&hellip;</p>
                        </div>
                    

                    
                    
                    
                    
                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        
        <article id="card-product-5c8b0211-a836-5f19-b937-7b396d81a7b6" class="clearfix card  product has-image" data-track-object='{"title":"NOW HIRING","url":"/classifieds/job/now-hiring/ad_5c8b0211-a836-5f19-b937-7b396d81a7b6.html","uuid":"5c8b0211-a836-5f19-b937-7b396d81a7b6","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/5c8b0211-a836-5f19-b937-7b396d81a7b6">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-5c8b0211-a836-5f19-b937-7b396d81a7b6 media-preview ad-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/classifieds/job/now-hiring/ad_5c8b0211-a836-5f19-b937-7b396d81a7b6.html" class="tnt-asset-link"  aria-label="NOW HIRING">
                
                
                    <div class="asset-icon"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></div>
                
                
                <img
                    alt="NOW HIRING"
                    src="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/content/tncms/assets/v3/classifieds/9/a4/9a414c08-98e1-5709-966b-e48f5dd86fcc/6360a0ec2e1d8.image.jpg?resize=129%2C200"
                    class="img-responsive  letterbox white"
                    loading="lazy"
                    width="320"
                    height="497" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        <span class="tnt-section-tag no-link">Job</span>
                                    </div>
                                
                            
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/job/now-hiring/ad_5c8b0211-a836-5f19-b937-7b396d81a7b6.html" class="tnt-asset-link" aria-label="NOW HIRING">
        

        
            NOW HIRING</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    
                        

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    
                        <div class="card-lead">
                            <p></p>
                        </div>
                    

                    
                    
                    
                    
                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        
        <article id="card-product-f315c7b2-6862-556b-9504-1de9d5431172" class="clearfix card  product " data-track-object='{"title":"Ford F-250, 2002","url":"/classifieds/vehicle/ford-f-250-2002/ad_f315c7b2-6862-556b-9504-1de9d5431172.html","uuid":"f315c7b2-6862-556b-9504-1de9d5431172","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/f315c7b2-6862-556b-9504-1de9d5431172">
            <div class="card-container ">
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        <span class="tnt-section-tag no-link">Vehicle</span>
                                    </div>
                                
                            
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/vehicle/ford-f-250-2002/ad_f315c7b2-6862-556b-9504-1de9d5431172.html" class="tnt-asset-link" aria-label="Ford F-250, 2002">
        

        
            Ford F-250, 2002</a></h4>
                    </div>
                    
                        <div class="card-headline">
                            <h2 class="text-primary"><span class="asset-price">$5,530</span>
        </h2>
                        </div>
                    

                    
                        
                        
                            <div class="details small">
                                <ul class="list-unstyled">
                                    <li>Mileage: <strong>121,751</strong></li>
                                </ul>
                            </div>
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li class="text-muted"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></li>
                                
                                
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    
                        <div class="card-lead">
                            <p>Ford F-250, 2002, Super Duty 7.3L Diesel, 4WD, 121751 Mil&hellip;</p>
                        </div>
                    

                    
                    
                    
                    
                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
    </div>
    </section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-1070249" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1070249" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1070249');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1070250" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1070250" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1070250');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-757677" class="tncms-block"><section id="block-757677" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-757677 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-multimedia"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features/"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-757628" class="tncms-block"><section id="block-757628" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-757628 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=THEWETUMPKAHERALD&amp;publisher_url:thewetumpkaherald.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0" >
                    <span class="nav-label ">Email Alerts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search/"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-press-releases"  href="/press_releases/"  tabindex="0" >
                    <span class="nav-label ">Press Releases</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-757679" class="tncms-block"><section id="block-757679" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-757679 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>thewetumpkaherald.com</strong><br>
    127 Company Street<br>
    Wetumpka, AL 36092
    <br>
    
        <strong>Phone:</strong> 334-567-7811<br>
        <strong>Email:</strong> <a href="mailto:editorelmore@thewetumpkaherald.com">editorelmore@thewetumpkaherald.com</a><br>
    
</address></section></div><div id="tncms-block-757687" class="tncms-block padding-bottom"><div class="follow-links-757687 follow-links default">
    
    <section id="block-757687" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-757687 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/thewetumpkaherald/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/wetumpkaherald/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/tallapoosa-publishers-inc" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.youtube.com/c/TallapoosaPublishers" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.instagram.com/tpimedia/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thewetumpkaherald.com",
  "sameAs" : ["https://www.facebook.com/thewetumpkaherald/","http://twitter.com/wetumpkaherald/","https://www.linkedin.com/company/tallapoosa-publishers-inc","http://www.youtube.com/c/TallapoosaPublishers","https://www.instagram.com/tpimedia/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-757632" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-757632"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">The Wetumpka Herald</a>, 127 Company Street Wetumpka, AL</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1070241" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1070241" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1070241');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            <div id="blox-message-incompatible" class="notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker" style="display:none;">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser.
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or <a class="alert-link" href="https://www.thewetumpkaherald.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.thewetumpkaherald.com%252Fsports%252Fstanhope-elmore-s-bradford-following-god-s-plan-with-resignation%252Farticle_1e5aa328-5987-11ed-b1e0-7f7818ea6dfa.html">purchase a subscription</a></p>
    </div>
</template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("1e5aa328-5987-11ed-b1e0-7f7818ea6dfa")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["sports", "sports/stanhopeelmore"],
            'tncms.asset.flags': ["featured"],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-767446'),
            query_input = d.getElementById('site-search-767446-term'),
            search_dropdown = d.getElementById('site-search-767446-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-767446 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.bc87bd4719bd4c59cb16b69ca5266bce.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_767466').click(function(e){
                                        $('#weather-767466 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-767445'),
            query_input = d.getElementById('site-search-767445-term'),
            search_dropdown = d.getElementById('site-search-767445-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-767445 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    (function () {
                        // Content to be read
                        const textSelector = "#article-body";
                        
                        var js = document.createElement("script");
                        js.setAttribute("data-player-id", "article-body-1e5aa328-5987-11ed-b1e0-7f7818ea6dfa"); 
                        js.src = "https://trinitymedia.ai/player/trinity/2900003117/?pageURL=https://www.thewetumpkaherald.com/sports/stanhope-elmore-s-bradford-following-god-s-plan-with-resignation/article_1e5aa328-5987-11ed-b1e0-7f7818ea6dfa.html&poweredBy&partner=Flex&fab=1&textSelector=" + encodeURIComponent(btoa(textSelector));
                        document.body.appendChild(js);
                    })(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.cd42d35abf643b0a78798fe03bf6bc83.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewetumpkaherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>